Help content

Комплекс


Приложения

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
ПРИЛОЖЕНИЯ
  1. Перечень вопросов к экзамену
  2. Тематика практических занятий


Об авторе

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова

Сведения об авторе: образование, научные интересы, педагогическая деятельность, публикации (статьи в рецензируемых научных журналах, статьи в сборниках научных статей, материалы научных конференций), контактные данные.

Загрузить


Учебно-методическая литература

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
УЧЕБНО-МЕТОДИЧЕСКАЯ ЛИТЕРАТУРА
  1. Курс лекций
  2. Основная литература
  3. Дополнительная литература


Учебная программа

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова

В разделе размещена типовая учебная программа, которая разъясняет цели и задачи дисциплины "Основы научных исследований и инновационной деятельности", регламентирует требования к изучению курса, регулирует содержание разделов предмета, дает примерный перечень практических занятий, перечень вопросов к экзамену, а также список основной и дополнительной литературы.

Загрузить


Экзаменационные вопросы

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Перечень вопросов к экзамену
  1. Значение теории для практической журналистики. Основные факторы, обусловливающие развитие журналистской науки.
  2. Что такое научное исследование журналистики. Типы исследований и открытий.
  3. Уровни существования журналистского исследования: общесоциологический, специальный, эмпирический.
  4. Междисциплинарный характер исследования журналистики.
  5. Проблемы терминологии в журналистике, как науке.
  6. Выработка программы исследования. Различные подходы к структуре исследования.
  7. Предметная область и система направлений исследования.
  8. Объект и предмет исследования.
  9. Цель и задачи исследования.
  10. Понятие «научная гипотеза». Проверка гипотезы.
  11. Становление и развитие журналистики, как науки: характеристика основных этапов и подразделов.
  12. Творчество известных ученых в области теории журналистики (на выбор).
  13. Понятие «методология»: значение и структура.
  14. Понятие «научная парадигма» и ее составляющие в науке о журналистике.
  15. Понятие «эвристика». Многокомпонентность дискурсивной эвристики.
  16. Система общеметодологических научных принципов.
  17. От явления журналистики к сущности. Система научных категорий.
  18. Законы формальной логики.
  19. Частные методы (анализ, абстрагирование, синтез, сравнение, аналогия, ассоциация).
  20. Сводные методы исследования (факторный анализ, функциональный анализ, метод моделирования, системный метод, структурный анализ, типологический анализ, генетический анализ, исторический метод).
  21. Проблемная ситуация в СМИ и науке о журналистике. Сущность и виды проблем.
  22. Теории средств массовой коммуникации.
  23. Историко-концептуальные подходы к определению состава понятия «теория массовой коммуникации» (МК).
  24. Становление отечественной теории МК. Основные труды отечественных ученых в области аудиовизуальных средств массовой коммуникации.
  25. Взгляды на природу МК западных ученых (Н. Винер, В Шрамм, Г. Лассуэл, Р. Мертон, А Моль и др.).
  26. Исследования отечественных ученых системы журналистского образования в 70-е гг. ХХ в.
  27. Особенности исследований журналистики в 80-х гг. ХХ в.
  28. Новые ракурсы исследований периода начала перестройки.
  29. Тенденции развития исследований в 90-х гг. ХХ в.
  30. Сравнительные международные исследования.
  31. Научный метод познания, как основной метод исследования журналистики.
  32. Понятие «факт» в науке. Многозначность семантики научного факта.
  33. Источники эмпирической информации и методы работы с ними.
  34. Использование методов специальных, общенаучных, универсальных.
  35. Социологические методы в исследовании журналистики: анкетирование, опрос общественного мнения, контент-анализ.
  36. Сравнительно-сопоставительный анализ при изучении документов, явлений журналистики.
  37. Понятие «концепция». Формирование концепции.
  38. Верификация и фальсификация в научном исследовании журналистики.
  39. Представление научных результатов. Характеры объяснений.
  40. Особенности письменной научной речи.
  41. Стили изложения результатов исследования и жанровые формы.
  42. Приемы изложения научных материалов.
  43. Техника сбора и способы фиксации фактического материала в исследовании журналистики.
  44. Работа с архивными источниками.
  45. Понятие об историографии вопроса. Составление библиографии.
  46. Эмпирический материал в журналистской науке.
  47. Воспоминания, мемуары, как источник исследования журналистики.
  48. Личность исследователя. Этические лабиринты исследования.
  49. Правовая эволюция в области журналистики – документы о СМИ, как объект изучения.
  50. Современная проблематика исследований журналистики (обзор).
  51. История становления и развития отечественных электронных средств массовой информации, как одно из перспективных направлений.
  52. Региональное телевидение и перспективы его развития.
  53. Информационно-коммуникационная политика: взаимоотношения региона с центром.
  54. СМИ России в системе политических координат.
  55. Информационная и психологическая безопасность общества.
  56. Современные тенденции развития выразительных средств, жанровой палитры.
  57. Требования общественного прогресса к личности и профессиональным качествам журналиста.


Практические занятия

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Тематика практических занятий
Тема 1. Эвристическая направленность методологии
Цель задания: отработка практических навыков по использованию в научно исследовании «монады», «диады», «триады».
Дано: научная статья по журналистике.
Задание: прочитать и проанализировать, какие конкретные методологические принципы и законы были использованы автором.

Тема 2. Законы формальной логики
Цель задания: отработка практических навыков по использованию законов формальной логики: тождества, противоречия, исключенного третьего и т.д.
Дано: научная статья по журналистике.
Задание: прочитать и проанализировать, какие конкретные законы формальной логики были использованы автором.

Тема 3. Частные и сводные методы исследования
Цель задания: отработка практических навыков по использованию частных методов: анализа, абстрагирования, синтеза, сравнения, аналогии, ассоциации.
Дано: студенческая курсовая работа (прошлых лет).
Задание: прочитать и проанализировать, какие частные методы были использованы автором, предложить свои аналогии, сравнения, ассоциации.

Цель задания: отработка практических навыков по использованию сводных методов исследования: факторный анализ, функциональный анализ, системный анализ, типологический анализ, генетический и исторический анализы.
Дано: журналистское явление настоящего или прошлого времени.
Задание (домашняя работа, многовариантно): проанализировать данное явление с использованием того или иного метода исследования.
Форма отчетности: защита реферата.

Тема 4. Процесс исследования. Программирование и реализация. Структура исследования
Цель задания: отработка практических навыков по определению объекта и предмета исследования журналистских явлений.
Дано: тема исследования журналистики.
Задание (многовариантно):
    Вариант 1: сформулировать объект и предмет исследования.
    Вариант 2: определить нетранзитивные и транзитивные стороны данного предмета исследования. Обсудить на занятии.
Цель задания: отработка практических навыков по формулированию цели и задач исследования журналистских явлений.
Дано: тема исследования журналистики.
Задание: сформулировать цель и определить задачи исследования, проанализировать возможные рабочие гипотезы. Обсудить на занятии.

Цель задания: отработка практических навыков по программированию учебного исследования. Развитие креативных способностей.
Дано: тема исследования журналистики, цель и задачи.
Задание: составить программу будущего исследования. Обсудить на занятии.

Тема 5. Работа с библиографией. Оформление библиографического аппарата
Цель задания: отработка практических навыков по поиску «литературы вопроса».
Дано: тема исследования журналистики.
Задание (домашняя работа): подбор литературы с целью анализа степени изученности, фиксация результатов поиска.
Форма отчетности: письменная.

Цель задания: отработка практических навыков изучения научных публикаций, оформления цитат.
Дано: монография (или сборник) по конкретной теме исследования журналистики.
Задание: поэтапное изучение монографии, фиксация цитат, оформление выписок.
Форма отчетности: письменная.

Цель задания: отработка практических навыков оформления библиографического списка исследования.
Дано: разнородный список «литературы вопроса» по теории журналистики.
Задание (многовариантно):
    Вариант 1: оформить библиографический список, используя способ построения по алфавиту фамилий авторов или заглавий.
    Вариант 2: оформить библиографический список, используя способ построения по тематике.
    Вариант 3. оформить библиографический список, используя способ построения по характеру содержания.

Тема 6. Эмпирическая информация. Источники и методы получения научных фактов. Эмпирическая группа операций
Цель задания: отработка практических навыков по определению необходимого эмпирического материала и источников его получения.
Дано: тема исследования журналистики.
Задание: определить систему необходимых эмпирических данных и источники их получения.

Цель задания: отработка практических навыков по определению методов учебного исследования.
Дано: тема исследования журналистики.
Задание: определить методику исследования.

Цель задания: отработка практических навыков по использованию конкретных методов исследования.
Дано: тема исследовании журналистиски, объект и предмет. Источники – журналистский текст (газета, интернет, видео- аудио- и т.д.)
Задание (домашняя работа, многовариантно):
    Вариант 1: провести экспертизу текста.
    Вариант 2: провести мониторинг.
    Вариант 3: провести контент-анализ.
Форма отчетности: защита реферата.

Цель задания: отработка практических навыков по организации и проведению опроса.
Дано: тема исследования журналистики.
Задание: составить вопросник и провести опрос по данной теме. Обработка и оформление результатов методом группировки.

Цель задания: отработка практических навыков по составлению таблиц, графических изображений.
Дано: количественные данные, характеризующие журналистское явление.
Задание: оформить таблицу, изобразить графически (гистрограммы, графики и т.д.)

Тема 7. Интерпретация научных данных. Представление полученных результатов
Цель задания: отработка практических навыков.
Дано: проблемная ситуация в журналистике, гипотеза.
Задание: составить примерный план проверки гипотезы.

Цель задания: отработка практических навыков по представлению полученных результатов исследования.
Дано: результаты контент-анализа (выполненного по предыдущей теме).
Задание: построить план объяснения результатов, обосновать выбор характера объяснения.

Цель задания: отработка практических навыков по прогнозированию в анализе проблемной ситуации в журналистике. Дано: проблемная ситуацияжурналистики; результаты контент-анализа.
Задание: составить прогнозы – констатирующие и конструктивно-рекомендательные.

Тема 8. Стили и жанры научного текста
Цель задания: отработка практических навыков по использованию различных стилей изложения результатов исследования и устных жанровых форм изложения научных материалов.
Дано: студенческая курсовая работа (прошлых лет) или монография.
Задание (многовариантно):
    Вариант 1: подготовить на основе этой работы устное сообщение с использованием компилятивного стиля изложения.
    Вариант 2: подготовить на основе этой работы доклад с использованием проблемного или дискуссионного стиля изложения.
Цель задания: отработка практических навыков по применению письменных жанровых форм изложения научных материалов.
Дано: собственное исследование (по предыдущей теме) по журналистике.
Задание (многовариантно):
    Вариант 1: подготовить реферат с использованием подробного изложения хода исследования и кратким изложением конечных результатов.
    Вариант 2: подготовить тезисы (статью) с использованием краткого описания хода исследования и подробным изложением конечных результатов.
Цель задания: отработка практических навыков по рецензированию научных исследований, по применению письменных жанровых форм изложения научных материалов.
Дано: студенческая курсовая работа (прошлых лет).
Задание: написать рецензию на данную работу с анализом содержания, стиля и приемов изложения и т.д.

Цель задания: отработка практических навыков по анализированию научной литературы, по применению письменных жанровых форм изложения научных материалов.
Дано: научная статья (учебное пособие, монография) по журналистике.
Задание: написать расширенную аннотацию на данную работу.

Тема 9. Организация научно-исследовательской работы в Республике Беларусь
Цель задания: отработка практических навыков по анализу динамики научно-исследовательской работы в Республике Беларусь.
Дано: информация интернет-источников.
Задание: написать реферат на тему «Научные достижения по исследованию журналистики в Республике Беларусь».


Лекция 1

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Лекция 1. Научные исследования

Формой существования и развития науки является научное исследование.

Научное исследование – это деятельность, направленная на изучение объекта, процесса или явления, их структуры и связи, а также внедрение в практику полезных результатов.

Объект научного исследования – материальные или идеальные системы.

Предмет научного исследования – различные свойства, закономерности, их структура.

Научные исследования классифицируются:

1. По источнику финансирования (бюджетные, хоздоговорные, нефинансируемые). Бюджетные исследования финансируются за счет средств государственного бюджета. Хоздоговорные – за счет средств предприятий по хозяйственным договорам. Нефинансируемые исследования обычно выполняются преподавателями вузов по личным индивидуальным планам преподавателей и кафедры.

2. По целевому назначению (фундаментальные, прикладные, поисковые, разработки). Фундаментальные – это экспериментальная или теоретическая деятельность, направленная на получение новых знаний об основных закономерностях строения, функционирования, развития человека, общества, окружающей природной среды. Прикладные – это исследования, направленные на получение новых знаний для достижения практических целей и решения конкретных задач. В идеале прикладные научные исследования являются продолжением фундаментальных. Поисковые – это исследования, направленные на определение перспективных работ. Далеко не каждое поисковое исследование заканчивается получением положительного результата. Разработкой называют исследование, которое направленно на внедрение в практику результатов конкретных прикладных исследований.

3. По длительности (долгосрочные, краткосрочные и экспресс-исследования).

4. В зависимости от формы и методов (экспериментальные, методические, аналитические и историко-географические).

В теории познания выделяют 2 уровня исследования: теоретический и эмпирический. Теоретический уровень исследования характеризуется использованием логических понятий, умозаключений, законов и других форм мышления. Структурными компонентами такого познания являются проблема, гипотеза, теория.

Проблема – это сложная задача, решение которой неизвестно. Проблемы делят на неразвитые и развитые. Неразвитые характеризуются следующим: пути решения проблем совершенно неизвестны, решение проблемы направленно на устранение возникшего в познании противоречия. Развитые проблемы имеют какие-то определенные указания на пути их решения.

Гипотеза – это, требующее проверки и доказательств, предположение о причине, которая вызывает определенное следствие. Научная гипотеза имеет свойства: ее можно проверить опытным путем, она совместима с существующим научным знанием, гипотеза должна обладать объяснительной силой, характеризуется простотой (в ней должны отсутствовать полностью субъективные наслоения). Различают гипотезы описательные, объяснительные и прогнозные. Описательные – гипотезы о существенных свойствах объекта. Объяснительная – это предположение о причинно-следственной закономерности. Прогнозная – предположение о тенденциях развития объекта исследования.

Теория – система знаний, которая адекватно отражает определенную область действительности. Все содержащиеся в теории положения и выводы обоснованы и доказаны. Теории классифицируют по предмету исследования (математическая, физическая теория и т. д.).

Любая теория состоит из следующих структурных элементов: существуют исходные понятия, объект идеализируется, все элементы теории связанны логическими связями. Элементами теории являются понятия, суждения, законы, идеи и т. д.

Одним из выходов теории являются законы. Законы делятся на: законы природы, общества, мышления и познания.

Этапы научно-исследовательской работы

Принято выделять 6 этапов работы:

1. Формулировка темы. Включает в себя общее ознакомление с проблемой по которой следует выполнить исследование, предварительное ознакомление с литературой, формулирование темы исследования, составление предварительного плана работы, разработка научно-технического задания, составление календарного плана научных исследований, предварительная оценка ожидаемых результатов.

2. Формулирование цели и задачи исследования. Включают в себя: подбор и составление списков отечественной и зарубежной литературы, изучение научно-технических отчетов по теме исследования, составление аннотации источников, анализ сопоставление и критика имеющейся информации, формулировка вывода по имеющейся информации, формулирование цели и задачи исследования.

3. Моделирование. Включает: изучение сущности процессов и явлений, выполнение предварительных поисковых исследований, формулирование гипотезы и выбор модели, получение модели и анализ ее.

4. Экспериментальные исследования. Включают: разработка цели задач эксперимента, планирование эксперимента, выбор средств измерений, проведение измерений, обработка результатов измерений.

5. Анализ и оформление результатов научных исследований. Включает: сопоставление эксперимента с теорией, анализ расхождений, уточнение моделей, при необходимости проведение дополнительных экспериментов, формулирование выводов, составление заключительного отчета, рецензирование.

6. Внедрение результатов исследований и определение его экономической и прочей эффективности. Реферативный журнал «Издательское дело и полиграфия».

Научное направление. Научная проблема. Тема научного исследования

В научно-исследовательской работе различают направление, проблемы и тему.

Научное направление – это сфера научных исследований научного коллектива (коллективов), посвященных решению крупных задач в определенной отрасли.

Проблема – сложная научная задача, которая имеет перспективное значение. Проблема состоит из тем.

Тема – это научная задача, которая охватывает определенную область исследования.

Проблема возникает тогда, когда старое знание уже не способно дать ответы на возникающие вопросы. Обычно любую проблему структурируют. Простыми элементами структуры являются темы и подтемы. Любая тема требует определения ее актуальности. Под актуальностью понимают ответ на вопрос «почему данное исследование необходимо проводить именно сейчас?». Тема должна иметь новизну. То есть эта тема прежде не разрабатывалась или ее предыдущая разработка не привела к успеху.


Лекция 2

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Лекция 2. Экспертные оценки

Экспертные оценки используют для оценки гуманитарной и технической областей знаний. В технической области знания экспертные оценки используют в том случае, когда невозможно получить строгий количественный результат. Так как в гуманитарной области принципиально невозможно получить количественный результат, то экспертные оценки являются единственным инструментом, с помощью кот можно проводить научного исследования. К одному из положительных свойств экспертных оценок следует отнести дешевизну и экспрессивность.

К основным недостаткам метода следует отнести высокую неопределенность полученных результатов. Рассмотрим пример:

Двум группам экспертов было поручено определить свойство одного и того же объекта. Были получены результаты:

Оценки | Группа 1 | Группа 2
1 | 2 | 1
2 | 4 | 2
3 | 2 | 3
4 | 4 | 4
5 | 3 | 5
Среднее | 3 | 3

Очевидно, что результат в обеих группах одинаков. Однако разброс мнений в группе 2 очень большой и поэтому оценки, полученные во второй группе неопределенны.

Тем не менее, при качественном подборе экспертных групп в промышленности, технологиях и гуманитарных областях знаний удалось получить в полнее удовлетворительные оценки, которые нашли свое подтверждение на практике. Это связанно с тем, что человеческий мозг способен дать очень точную оценку объекта, который состоит или зависит от 5-9 параметров.

При использовании экспертных оценок возникают типичные ошибки:

1. Преувеличение возможности экспертных оценок. Впервые экспертные оценки с большим успехом были использованы в соединенных штатах Америки при разработке баллистических ракет и космической техники. Были разработаны 2 метода, кот назывались Дельфи и ПАТЕРН, которые до настоящего времени являются стандартом. С этого времени метод экспертных оценок стал широко использоваться. Однако в начале 70-х годов была проведена серия экспериментов по массовой проверке применения экспертных методов. Результаты оказались неудовлетворительными. Таким образом, далеко не все существующие проблемы могут быть решены с помощью экспертных оценок.

2. Излишнее увлечение «здравым смыслом». В данном случае речь идет о том, что экспертные оценки не принимают во внимание. Система единоначального принятия решения до сих пор предшествует в большинстве фирм и организаций. Принято считать, что начальник знает все. Решение по каждому серьезному вопросу не может быть принято без организаций экспертизы.

3. Использование некомпетентных экспертов. Причинами, приводящими к использованию недостаточно компетентных экспертов, являются: недостаточно серьезное отношение к проведению экспертизы, недостаточная информация об экспертах, недостаточно четкое понимание цели экспертизы.

4. Недостаточная информирование экспертов об объекте экспертизы. Встречаются случаи, когда эксперт не обладает информацией о конкретном объекте экспертизы. С другой стороны привлекают эксперта, который не является специалистом в соответствующей области знаний.

5. Стремление оставаться в рамках одной экспертной процедуры. При отсутствии достаточного опыта организации проведения экспертизы часто выбирается только одна известная технология экспертного оценивания. В то же время хорошо известно, что экспертная оценка характеризуется большой неопределенностью. Поэтому для хорошо подготовленной экспертизы необходимо использовать 2–3 технологии принятия экспертного решения.

6. Излишнее увлечение количественными оценками. Немало ошибок, при получении оценок, связано с требованием организаторов экспертизы дать оценку в виде числа. Опыт показывает, что такие оценки дают наиболее худшие результаты. К лучшим результатам относятся оценки, полученные методом ранжирования и методом парных сравнений.

7. Нарушение принципов измерения. Все оценки, полученные экспертным методом, должны обладать свойствами транзитивности. Это значит, что если А больше (лучше) Б, а Б больше С, то А должно быть больше С. Однако, при получении экспертных оценок свойство транзитивности не всегда выполняется. Некорректным может оказаться результат с помощью среднего арифметического. Неоправданное увеличение свертками. В процессе организации экспертизы часто выдвигают ситуации, когда оценка объекта должна производиться по нескольким критериям. При этом сначала проводится экспертиза по частным критериям, а затем полученные оценки сводятся (сворачиваются) к одному. Рассмотрим пример. Эксперт А оценивает качество сковородки по следующим частным критериям: внешний вид, цена, функциональность, масса. По десятибалльной шкале.

 | внешний вид | цена | функция | масса
Иванов | 1 | 2 | 5 | 7
Петров | 4 | 4 | 2 | 5

В результате суммарная оценка, полученная экспертом, составила 15 баллов.

Эксперт Петров также проводит оценку. Суммарная оценка равна 15. Но если рассмотреть отношение двух экспертов к первому, второму и третьему показателям, то оценка внешний вид различается в 4 раза, цена в 2 раза, функция в 2,5 раза. На этом примере демонстрируется недостаток аддитивной оценки, кот называется компенсацией. Для борьбы с компенсацией вводят понятие весового коэффициента. Например, внешний вид имеет вес 0,6, цена 0,3, функция 0,05, масса 0,05. При помощи весовых коэффициентов удается частично избавиться от компенсации. Метод аддитивной свертки обладает еще одним недостатком. Если какой-то из частных показателей является неудовлетворительным, то суммарная аддитивная величина этого не чувствует. Поэтому вместо аддитивного показателя используют мультипликативный показатель, который представляет собой произведение частных критериев (0*2*5*7). Для мультипликативного критерия также характерен компенсационный эффект (2*10=4*5).

8. Неточная процедура коллективного выбора. Чаще всего при экспертных оценках используется правило простого большинства, согласно которому наиболее предпочтительным является объект, признанный наилучшим большинством экспертов. Еще в конце 18 в. было установлено, что такой способ выбора несовершенен, если имеется большое число объектов.

9. Трудность организации взаимодействия между экспертами. Существует ряд экспертных процедур, в которых эксперты дают заключение независимо от мнения других экспертов. Такие методы обладают существенным недостатком, связанные с тем, что эксперт мог бы скорректировать свое мнение, выслушав доводы других экспертов. На практике только 2 метода позволяют работать экспертам в коллективе и соответственно корректировать свои оценки (метод Дельфи, мозгового штурма). Трудность взаимодействия между экспертами связанна с необходимостью собирать их в одном месте, отрывать от основной работы.

10. Конформизм экспертов. При коллективной работе экспертов находятся эксперты, которые имеют значительный авторитет и которые оказывают влияние на суждение других экспертов. Такой конформизм связан с тем, что число экспертов включает руководителя и его подчиненных. Поэтому в таких случаях лучше организовывать анонимную работу экспертов.

11. Не учет фактора коньюнктурности. В число экспертов могут быть включены люди, которые лично заинтересованы в результате экспертизы. Если в число экспертов включены люди из одной научной школы, то ожидать получения разнообразных оценок не приходится.

12. Излишнее увлечение формальными моделями. В результате научно-технического прогресса в 19-20 веках математические модели привили к значительному успеху в различных областях знаний. Но до настоящего времени существуют области знаний, в которых использование математических моделей не дает никакого результата. Поэтому в настоящее время стали широко использоваться оценки, основанные на качественных оценках. В 1965 году американский профессор Заде предложил в качестве экспертных оценок лингвистические переменные. Как правило, это прилагательное, например, большой, сильный, красивый и т. д. с которыми можно проводить все обычные операции для чисел (складывать, умножать, делить, сравнивать и т. д.). Из первоначальной оценки Джон большой можно получить оценку Джон не очень большой и не очень маленький. Как оказалось, даже автоматические регуляторы, которые построены с помощью лингвистических переменных более эффективны, чем регуляторы, основанные на числах.

13. Неправильная обработка результатов экспертизы. Отсутствие специальных профессиональных знаний и опыта проведения экспертизы превращают достоверные оценки, полученные в результате экспертизы в недостоверный вывод.

Пример: Была проведена экспертиза, в которой каждый объект оценивался по шести критериям. Затем на основании расчета среднего арифметического рассчитывались три обобщенных критерия. Эксперты не учли, что частные критерии являются не равноценными по важности. Шкалы, которые использовались для каждого из критериев, различались по числу градаций. Например, первый критерий имел число градаций 10, второй и третий критерии имели число градаций 5. Кроме того, четвертый критерий оценивался в номинальной шкале (его определяли как номер класса). Пятый критерий оценивался в ранговой шкале (критерии расставлялись по предпочтительности). Таким образом, в качестве среднего арифметического использовались различные шкалы, а некоторые однородные шкалы имели разную градацию. В этом случае результат среднего арифметического лишен смысла.

14. Некорректная интерпретация результатов. Происходит в том случае, когда организаторы экспертизы ставят своей целью подогнать результаты экспертизы под уже готовое решение.

Организация и проведение экспертизы

Все они основываются на различных методиках.

1) метод комиссии. Он состоит в открытой дискуссии по обсуждаемой проблеме для выработки единого мнения. Коллективное мнение определяется путем открытого или тайного голосования.

Преимущества метода: возможен рост информированности экспертов, так как при обсуждении эксперты приводят обоснование своих оценок. Возможна обратная связь, так как под воздействием полученной информации эксперт способен изменить свою точку зрения.

Недостатки:

  • отсутствие анонимности. Оно может приводить к тому, что эксперты начинают присоединяться к мнению более компетентных экспертов даже при наличии иной точки зрения. Дискуссия в этом случае сводится к полемике наиболее авторитетных экспертов.
  • различная активность экспертов, которая не всегда связана с их компетентностью.
  • публичность высказываний может приводить к нежеланию некоторых экспертов отказаться от ранее высказанного мнения.

2) экспертиза по методу суда. Эксперты делятся на две группы: защитников и прокуроров. Группа защитников приводит только доводы в пользу рассматриваемого решения. Группа прокуроров ищет отрицательные стороны. Очень небольшое число экспертов (иногда 1) назначается судьей. Метод суда имеет те же преимущества и недостатки, что и метод комиссии.

3) метод мозговой атаки. В основном применяется для выдвижения новых идей. По этому методу запрещена критика, предлагается выдвигать любые решения. Оценку решения дает только руководитель экспертизы.

4) метод Дельфи (классический метод). Представляет собой набор групп и методов, в основе которого лежит анонимность процедуры опроса экспертов. Важной особенностью является обратная связь, которая позволяет экспертам корректировать свои суждения. Экспертиза по методу Дельфи проводится в несколько туров: в первом туре экспертам сообщается цель и формулируются вопросы. Эти вопросы предъявляют каждому эксперту персонально. Полученные ответы собирает аналитическая группа, которая определяет высказывание экспертов с крайними точками зрения. Аналогичные группы получают усредненное мнение экспертов в виде медианы. Кроме этого все оценки распределяются по группам, в которых содержится 25% численных значений. Во втором туре эксперты знакомятся с усредненной экспертной оценкой (медианой) и с обоснованиями экспертов, которые высказали крайние точки зрения. Обоснования предъявляются анонимно без указания давших их экспертов. Экспертам предлагается уточнить свои оценки. Новые оценки вновь поступают в аналитическую группу и затем процедура повторяется 3-й и 4-й раз. Характерной особенностью данного метода является уменьшение разброса оценок. В очень редких случаях может наблюдаться поляризация мнений экспертов. В настоящее время метод Дельфи считается основным методом проведения экспертизы.

Модификации:

  • первой модификацией метода является метод, в котором экспертов знакомят с распределением полученных оценок у всех других экспертов.
  • вторая модификация заключается в последовательном расширении числа экспертов. Принято считать, что таким образом разброс оценок уменьшается более эффективно.

Недостатки метода: очень большие затраты, связанные с необходимостью проведения анонимного опроса. Кроме перечисленных существуют методы: решающих матриц, паттерн, прогнозного графа, квест.

К новому методу экспертных оценок относится метод сценариев. Он имеет узконаправленное применение и касается принятия управленческих решений. Он предполагает возможность использования знаний направленных человеком на разрешение той или иной ситуации в различные дискретные моменты времени.

Оценка качества экспертовы

Формирование состава экспертной комиссии зависит от конкретной ситуации и от возможности организаторов обеспечить в работе экспертной комиссии соответствующих специалистов. Наиболее простым способом оценки экспертов является сбор данных, в которых учитывается профессиональный опыт экспертов. Такой метод дает очень мало информации об оценке качества эксперта, так как основан на чисто формальных признаках: специальность, опыт работы, наличие патентов, наличие ученых степеней, участие в работе экспертных комиссий, количество публикаций.

Кроме данного метода существуют априорные методы оценки эксперта:

1. Метод самооценки.

  1. Эксперту предлагается выставить самому себе оценку по 10-балльной шкале.
  2. Вербально-числовой. Эксперт выставляет себе оценку и описывает, почему он себе такую оценку поставил.
  3. Третий метод заключается в том, что эксперт заполняет специальную анкету, в которой он сам себя оценивает по различным критериям.

2. Метод числа списков. Эксперт оценивается по различным индексам. Наиболее популярный индекс – индекс цитируемости. За рубежом существуют специальные базы данных, в которой получают оценку эксперта по числу его цитируемых работ другими экспертами. В странах СНГ существует индекс цитируемости российской Национальной библиотекой и индекс цитируемости Яндекса.

Апостериорные методы оценки.

Эти методы предполагают при оценке качества экспертов учитывать результаты его участия в предшествующих экспертизах. Так как такие данные очень тяжело получить, то в качестве апостериорных методов оценки эксперта используют любые методы его предварительного тестирования.

В первом варианте метода эксперта цитируют по уже готовому решению и сравнивают его результаты с результатами решения. По второму методу организуют группу экспертов и дают задачу провести экспертизу, затем получают групповое решение и сравнивают решение эксперта с решением группы. Чем ближе между собой полученные оценки, тем качество эксперта выше.

Тестовые методы оценки экспертов

Разрабатываются под конкретную задачу исследования. Проводятся в виде анкеты с уже известными решениями.

Методы получения количественных и качественных оценок.

Получение количественных оценок:

1. Непосредственная количественная оценка. Используется, если надо определить значение показателя, который может изменяться количественно или когда надо сравнить степень предпочтения различных объектов. В первом случае эксперт непосредственно указывает значение показателей. Например, стоимость единицы продукции. Если эксперт затрудняется дать оценку, то он может указать диапазон, в котором лежат значения показателя. Во втором случае количественная оценка эксперта определяет степень сравнительной предпочтимости.

2. Метод средней точки. Используется, когда объектов сравнения много. Пример: если А1 – оценка первого объекта, А2 – второго, то эксперту предлагается подобрать такой вариант с оценкой А3, который лежит посередине между А1 и А2. Далее эксперт ищет следующий вариант, который лежит между А1 и А3 и вариант, который лежит между А2 и А3.

3. Метод Черчмена. Близок к рассмотренному ранее, но позволяет вводить корректировку оценок, которые назначают эксперты. Каждому варианту эксперт приписывает количественную оценку, затем сравнивает количественную оценку первого варианта с суммой количественных оценок всех оставшихся вариантов. Если оценка первого варианта выше суммы суммарных оценок, то считается, что эксперт правильно оценил первый объект. В противном случае эксперт изменяет количественную оценку первого объекта. Затем эксперт рассматривает количественную оценку второго объекта и сравнивает его с суммой количественных оценок оставшихся объектов. Далее эта процедура многократно повторяется. Затем эксперт возвращается к первому объекту и проверяет качество оценки по второму объекту и т. д.

4. Метод лотереи. Согласно этому методу выбираются 3 любых альтернативных варианта А1, А2, А3 упорядоченных по предпочтительности. Далее эксперт назначает такую вероятность для варианта А2, при которой альтернативный вариант А3 встречается с вероятностью 1-p. Затем формируется специальная линейная функция, которая позвол рассчитать истинную вероятность вариантов А1, А2, А3.

Методы качественной оценки

Иногда специфика экспертного оценивания такова, что эксперты затрудняются дать количественные оценки значений оцениваемых параметров. В этом случае применяют качественное оценивание, которое позволяет перейти к конечной количественной оценке.

1. Метод ранжирования. При относительно небольшом количестве объектов (до 10) эксперту предлагают расставить объекты в порядке предпочтения. Место, которое эксперт выбирает для объекта, носит название ранга объекта. Если эксперт неспособен проранжировать 2 или 3 объекта, то вводят понятие «связанного ранга». Пример: А1, А2, А3, А4 – объекты. Объекту А3 присвоили ранг 1. Объекты А1 и А2 имеют ранг 2,5. А4 имеет ранг 4. Затем производится суммирование всех рангов назначенных разными экспертами. По результатам суммирования объекты вновь ранжируют по предпочтительности.

 | Э1 | Э2 |
A1 | 3 | 2 | 5
A2 | 1 | 1 | 2
A3 | 2 | 3 | 5

Из приведенного примера следует что объект А2 является предпочтительным, а объект А1 и А3 – равнозначные. Так как в процессе ранжирования участвуют несколько экспертов, то для оценки согласованности их мнений используют коэффициент конкордации (W). Значение коэффициента колеблется от 0 до 1. Если W=1, то мнение экспертов полностью согласованно. Если 0 – мнение несогласованно, и результаты экспертизы отвергаются. На практике значение W=0,7-1 – используют для принятия результатов экспертизы.

Полученные конечные оценки после ранжирования при помощи специальных математических процедур могут быть переведены в количественные оценки.

2. Метод парных сравнений. В том случае, когда количество объектов велико, эксперт затрудняется в ранжировании объектов, однако, если эксперту предлагать сравнивать объекты по парно, то в большинстве случаев он может ответить на вопрос, какой из объектов имеет более высокое предпочтение. Пример: 1, 2, 3, 4, 5. Первый сравнивают с остальными. Второй со всеми кроме первого, третьего со всеми кроме первого и второго. Очевидно, что основным недостатком такого способа является очень большой объем работы. Например, если надо сравнить только 10 объектов, то надо 40 сравнений. Так как для получения результата с приемлемой точностью необходимо, чтобы число экспертов составляло как минимум 40 человек. То количество опросов приближается к 700. Результаты опроса заносят в специальную таблицу (матрицу).

 | 1 | 2 | 3 | 4 | 5 |  |
1 | ----- | 1 | 1 | 4 | 5 | 2 | 2
2 |  | ----- | 2 | 4 | 5 | 1 | 1
3 |  |  | ----- | 4 | 3 | 1 | 1
4 |  |  |  | ----- | 5 | 0 | 3
5 |  |  |  |  | ----- | 0 | 3
 | 0 | 0 | 0 | 3 | 3 |  |

В таблице заполняется только часть выше диагонали. В строке таблицы проводится сравнение альтернатив и проставляется номер той альтернативы, которую эксперт считает предпочтительной. В правую колонку записывают число предпочтений альтернатив в вертикальной колонке. Последнюю горизонтальную графу заполняем аналогичным образом. В последнюю вертикальную графу заносим сумму чисел последней горизонтальной графы и предпоследней вертикальной.

Из полученных результатов следует, что, по мнению эксперта, наиболее предпочтительны объекты 4, 5. И выделить он их не может. Затем следует объект 1 и объекты 2, 3. Суммарную оценку получают, складывая результаты экспертизы всех экспертов.

Так же, как и при методе ранжирования, метод парного сравнения требует определения коэффициента конкордации. Если его значение меньше 0,7, то мнение экспертов является несогласованными, а результаты экспертизы ненадежными.

3. Метод векторов предпочтений. Эксперту предъявляют все варианты объектов, процессов и др. и предлагают указать для каждого из вариантов сколько вариантов превосходят данный вариант. Эта информация представляется в виде вектора, первое число которого обозначает число альтернативных вариантов, которые превосходят первый. Второе число – число альтернативных вариантов, которые превосходят второй и т. д. Если в векторе предпочтения каждое число встречается ровно раз, то экспертом указано строгое ранжирование альтернатив по предпочтениям. В противном случае эксперт либо неспособен выделить лучший вариант, либо среди вариантов есть равноценные. Преимущества метода: низкая трудоемкость.


Лекция 3

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Лекция 3. Основные принципы теории измерения

Основным предположением теории измерения является наличие объектов экспертизы, с определенными отношениями между ними: количественными (длина, дата наступления события) и качественными (принадлежность объекта к одному из классов).

В основе теории измерения лежит понятие о шкалах измерения. Существует от 4 до 6 типов шкал.

Шкала – это инструмент (принятая система правил) оценки каких-либо объектов или явлений.

1. Шкала наименований (номинальная шкала). Номинальная шкала реализует простейший тип измерений. В этом случае проводится сравнение свойств объекта с каким-либо эталоном по двухэлементной шкале, где каждому объекту присваивается балл равный 0 или 1. Например: зачет – не зачет, мужской – женский, шатен – не шатен. Элементами шкалы могут быть имена: стол – табуретка.

2. Порядковая шкала. Используется не только для различения объектов, но и для установления порядка между объектами. Элементы порядковой шкалы могут быть вербальными или числовыми. Например: отметки отлично, хорошо, удовлетворительно, плохо; балльные оценки 10, 9, 8, и т. д. характерной особенностью оценок, полученных в порядковой шкале, является тот факт, что эксперт не в состоянии сказать на сколько лучше или во сколько раз лучше. Пример: знания двух школьников с оценкой 2 не равноценны одному школьнику с оценкой 4. Порядковая шкала и шкала наименований – это основные шкалы для качественных признаков.

3. Шкала интервалов. По шкале интервалов можно получить ответ на вопрос о том, на сколько один объект предпочтительнее второго. Для шкалы интервалов характерно наличие произвольной нулевой точки и произвольных единиц измерения. Примером шкалы интервалов является температурная шкала в градусах Цельсия. Где за нулевую точку принимают температуру замерзания воды и за температуру кипения 100.

4. Шкала отношений. Для данной шкалы предполагается, что истинная нулевая точка известна. Например: температурная шкала по Кельвину, масса тела, длина, цена в разных единицах. В этой шкале можно дать ответ на вопрос на сколько и во сколько раз больше или меньше.

5. Шкала разностей. Особенность: отсутствие начала отсчета. Примером использования такой шкалы является время.

6. Абсолютная шкала измерений. Примером являются обычные числа. То есть мы можем сказать, например, сколько людей находится в аудитории.

Понятие шкал – это условное понятие и в некоторых случаях отсутствует единое мнение о том, какой шкалой, в каких случаях надо пользоваться. Каждая из данных шкал имеет свой математический аппарат и формальную логику.

Многокритериальные оценки

Все большее значение приобретают многокритериальные оценки, так как позволяют получить более достоверную информацию. Действительно объект во многих случаях характеризуется не одним критерием, а несколькими. Установлено, что если объект характеризуется 3-4-мя частными критериями, то эксперт способен дать оценку только лишь на основании своего опыта. Если число критериев превосходит 7-8, то оценки эксперта неоднозначные. Существует 2 основных метода оценки многокритериальных объектов:

1. Метод комплексной оценки. Метод комплексной оценки заключается в том, что все критерии, которые характеризуют объект, приобретают веса. Условно принято считать, что сумма всех весов, которые характеризуют объект, равна 1. ∑Wi=1. Веса, которые определяют объект, определяют по различным методикам. Все они разбиты на 2 класса. В первом классе собраны методики, которые основаны на том, что эксперты тем или иным способом определяют эти веса. Во втором классе – основанные на функционально-стоимостном анализе. В этом случае вес критерия определяют исходя из затрат на его достижение. Чем выше стоимость индивидуального показателя, тем больше вес он имеет. Затем, для комплексной оценки качества проводят расчет по одной из двух формул: 1. Кон. Оц. = ∑Wi Кi2. Кон. Оц. = П КiWi, где Кi – индивидуальное значение частного показателя; П – произведение; Wi – все показатели. Первый показатель является аддитивной величиной (суммой), второй показатель является мультипликативной величиной (произведением). Чем выше итоговое значение показателя, тем он более предпочтителен. Метод носит чисто формальный характер и иногда может привести к неверным результатам.

2. Метод взаимных уступок. Согда этому методу все частные критерии располагаются в ряд по своей значимости. Затем выбирается важнейший показатель и показатель следующий за важнейшим. Эксперту задают вопрос, на какую величину он согласен понизить значение важнейшего показателя, для того чтобы определяющим стал второй показатель. Далее эту процедуру повторяют до тех пор, пока не перебирают все оставшиеся показатели. Затем по специальной процедуре определяют комплексную важность объекта. Второй метод несмотря на трудоемкость и сложность наиболее часто используется в практике.


Лекция 4

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Лекция 4. Применение методов классификации для анализа многомерных объектов

Современные маркетинговые социальные исследования и исследования по психологии характеризуются тем, что в качестве объектов исследований участвуют так называемые многомерные объекты.

Это значит, что любой объект характеризуется числом признаков от 2 и выше, например, читатель может характеризоваться возрастом, образов, зарплатой, наличием/отсутствием детей и др. Школьник может характеризоваться успеваемостью по разным предметам, статусом родителей и др. Журнал может характеризоваться ценой, тиражом, объемом, рубрикациями.

Классификация таких многомерных объектов может осуществляться двумя методами. Все эти методы объединены под общим названием – распознавание образов.

Первый метод – распознавание с учителем.

Второй метод – распознавание без учителя.

Методы распознавания с учителем в свою очередь подразделяются:

  1. методы дискриминантного анализа;
  2. метод дерева решений;
  3. метод нейронных систем.

Методы обучения без учителя:

  1. кластерного анализа;
  2. факторного анализа;
  3. главный компонент;
  4. корреляционных плеяд.

Оказывается, что если объекты характеризуются только двумя признаками, то задачу можно легко решить графическим методом.

 | Возраст | Образов
Иванов | 70 | 1
Петров | 65 | 1
Сидоров | 20 | 2

Как видно, в таблице имеется 3 объекта: Иванов, Петров, Сидоров, которые характеризуются двумя параметрами: возраст и образов.

Если поместить таблицу на график, то визуально видно, что Иванов и Петров представляют 1 группу, а Сидоров – другую.

Все методы классификации многомерных объектов независимо от своего происхождения сведется к двумерной задаче.

Кластерный анализ

В основе кластерного анализа положено понятие мера близости – расстояние.

Согласно мет кластерного анализа составляется таблица (матрица) след вида:

Объекты | A | B | C | ...
A | 0 | 1 | 3 |
B |  | 0 | 6 |
С |  |  | 0 |

В клеточке на пересечении заносится расстояние между объектами. Внизу симметрично.

По формуле Эвклида определяется расстояние.

Далее в этой таблице выбираются 2 объекта, расстояние между которыми минимально (А и В).

Очевидно, что в этой таблице наиболее близкими являются объекты А и В. Они объединяются в кластер – объекты, которые более или менее однородны по совокупности своих свойств.

Объектам А и В присваивается новое значение А*, далее пересчитывают расстояние между кластером и всеми остальными объектами.

Эту процедуру можно повторить до тех пор, пока все эти объекты не объединяются в один кластер. Из этого примера очевиден и недостаток метода кластерного анализа, который заключается в том, что не существует правила остановок. Правила остановок исследователь формирует интуитивно. Результаты метода кластерного анализа обычно представляют в виде дендограммы, которая может иметь следующий вид (рис. 1).

Очевидно, что первый кластер составляют объекты А и Д, второй – А, Д, Б, третий – А, Б, Д, Е, четвертый– А, Б, С, Д, Е. по у – расстояние, по х – объект.

Метод кластерного анализа имеет 5-7 модификаций, которые называются: метод ближнего соседа, метод дальнего соседа, простого среднего, метод Варрда и т. д. Для реализации кластерного анализа разработан ряд программных пакетов: Statistica, StatGraphics и т. д. Эти же пакеты используются и для реализации всех последующих методов классификации многомерных объектов.

Метод факторного анализа и метод главных компонент. В этих методах мерой близости объектов является коэффициент корреляции. Два объекта считаются совпадающими, если коэффициент корреляции между ними равен 1, и не совпадающими, если коэффициент равен 0.

Как известно, геометрической интерпретацией коэффициента корреляции, является косинус угла. Очевидно, что коэффициент корреляции между объектами А и Б наибольший. Основную идею метода факторного анализа выдвинули американские психологи, которые предположили, что любой объект можно характеризовать так называемыми скрытыми (латентными) факторами, число которых значительно меньше, чем число явных факторов. Обычное число таких факторов равно 2–3, и поэтому результаты факторного анализа можно представить на плоскости. Таким образом, 2–3 скрытых фактора представляют собой комбинацию явных факторов и позволяют перейти от многомерного пространства к 2-3-мерному.

В основу метода главных компонент положена мера близости – коэффициент корреляции. В отличие от методов факторного анализа, число главных компонент равно числу факторов, которые характеризуют объект. Однако, число главных компонент, которые объясняют свойства объектов, как правило, равны двум-трем. Таким образом, главные компоненты являются комбинациями обычных факторов. На следующем рисунке представлено, каким образом можно уменьшить число главных компонент, которые ответственны за свойство объектов.

Обучение с учителем – этот метод основан на том, что заранее каким-либо путем создают 2 или более классов с уже известными характеристиками. Например, человек больной/здоровый, ученики сильные/слабые/удовлетворительные, текст простой/сложный, книга продается хорошо/плохо и другие при помощи специального математического аппарата разрабатывают, так называемые решающие правила.

По сути, решающее правило представляет собой математическую модель, с помощью кот вновь предъявляемый объект м отнести к классу 1 или 2.

Очевидно, что следует множество решающих правил, которые разбивают выборку на 2 класса. А так как никогда не являются полными, то неизвестно, какая из решающих правил верное.

Данный метод распознавания образов с учителем называется дискриминантным анализом.

Дерево решений

Формально дерево решений представляет собой граф – это совокупность узлов и ребер. Узел в дереве решений представляет собой алгоритм, который отвечает на вопрос, если … , то….

Метод дерево решений позволяет наряду с количественными факторами использовать и качественные. Например, если завтра будет дождь, то я надену плащ, в противном случае я надену кофту.

Рассмотрим фрагмент дерева решения для следующие задачи:

Установить по морфологическому составу возможность отнесения текста к следующим стилям: научному, публицистическому, художественному.

Для решения задачи необходимо иметь 3 выборки текстов (научный, художественный, публицистический) и определить в них процент прилагательных, существительных, глаголов и прочих частей речи.

Работа дерева решений напоминает работу автомата, который должен классифицировать 50-центовые, 1-евровые 2-евровые монеты. Все эти монеты отличаются по диаметру. Представим желоб, в кот скатываются эти монеты, и желоб имеет отверстие, равное диаметру 50-центовой монеты, 1-евро, 2-евро.

Контент-анализ

Под контент-анализом понимают количественные и качественные методы анализа текста. Под текстом качественного анализа понимают книги, интервью, дискуссии, заголовки газетных статей и сами статьи, исторические документы, дневников записи, рекламные тексты и т. д.

Количественный контент-анализ в первую очередь интересуется частотой появления в тексте определенных характеристик.

Качественный контент-анализ позволяет делать выводы на основе присутствия или отсутствия определенных характеристик в тексте.

Примером количественного и качественного контент-анализ может служить анализ содержания статей в газете «Правда».

Для количественного анализа было характерно уменьшение числа упоминаний имени Сталина в газетных статьях определенного количества времени.

Для качественного контент-анализа было бы достаточно отсутствие упоминания имени Сталина в речи одного из партийных деятелей, посвященных победе СССР в Великой Отечественной войне.

Очевидно, что методы количественного контент-анализа достаточно легко реализуются на компьютере, а методы качествен контент-анализа требуют серьезной аналитической работы.

Недостаток такой аналитической работы заключается в том, что мнение аналитика субъективно и может отражать истин положения дела.

Для контент-анализа характерны простые частоты, относительные частоты, категории, нормы, связи категорий, контекст употребления. Простые частоты были характерны на первоначальном анализе контент-анализа. Применение простых частот относится к 18 веку, когда в Швеции частота появления тем связана с крестом, использовалась для принятия решений о критичности. Однако простые частоты появления того или иного слова несут небольшое количество информации. Более информативными являются относительные частоты. Под относительной частотой понимают отношение абсолютного количества появления слова к длине анализируемого текста. При этом под длиной анализирования текста понимают количество слов в нем, количество предложений, абзацев и т. д. в качестве реального примера приведем анализ президентских посланий Билла Клинтона в 1994–1995 гг. были сформированы категории слов, которые относятся к экономике, бюджету страны, образованию, преступности, вопросам семьи, международным делам и социальной помощи. По изменению относительной частоты послание 94–95 г. были сделаны выводы об изменение политике государства. Например, в 95 г. США повысило свой интерес к вопросам образования, ее перестали занимать вопросы преступности и социальной помощи.

В качестве категорий обычно выступают наборы слов, объединенные по определенному основанию. Например, в категорию семья входят слова: семья, ребенок, мать, отец и др. В категорию экономика: экономика, безработица, инфляция, налоги, доход и др.

Контент-анализ текста с использованием категорий называютт концептуальным анализом. Из истории разведки известно, что благодаря концептуальному анализу делались достаточно достоверные выводы об успехах, достигнутых в конкретных областях исследования.

Норма – отклонение от общепринятых положений. Например, имеется текст выступления депутата думы и требуется оценить на сколько оно негативно. Для сравнения необходима некая норма, которая представляет собой нулевую оценку агрессивности. Для этого используют частотные словари русского языка, в котором на основании анализа большого количества текстов выводится средняя частота употребления всех слов русского языка. Затем на основании сравнения частот употребления агрессивных слов в речи депутата со средней частотой употребления этих слов делается соответствующий статистический анализ.

Дальнейшее развитие контент-анализа привело к тому, что, кроме анализа категорий, стали устанавливать связи между категориями. В качестве меры связи используется обычный коэффициент корреляции. Может оказаться, что для некоторых категорий наблюдается тенденция их совместного употребления, а для других наоборот. Может оказаться, что такая связь является отражением сознательной позиции автора, а в некоторых случаях связью на уровне подсознания.

Кроме того, метод контент-анализа позволяет выделить существенные признаки, характеризующие то или иное изучаемое слово. Например, слово змея м б связанно со следующими словами: яд, укус, ползать, длинный, неподвижный и др.

Очевидно, что метод контент-анализа при мониторинге больших объемов информации позволяет выделить различные аспекты, содержащиеся в тексте. Поэтому метод контент-анализа называют методом извлечения знаний.

К современным компьютерным программам, которые позволяют контент-анализ, относится программный продукт ВААЛ. А также некоторые модули ПРОМТ-6. Кроме того в интернете имеются онлайновые серверы, которые позволяют выделить ключевые слова в тексте и определить их относительно частоты.

Разработка методики контент-анализа СМИ для уточнения их типологических характеристик

Первый этап работы состоит в выборе материалов для анализа и определения общей совокупности сообщения сообщений, которые предстоит изучить. Для отбора можно применять выборочные методы, а если объем исследуемых источников невелик, то следует использовать всю совокупность.

Второй этап связан с выбором единицы измерения. Это может быть термин, набор слов или предложение. В качестве единиц счета нельзя использовать предлоги, союзы, частицы, а также стараться избегать наречий, глаголов и прилагательных.

Третий этап. Подготовка инструментария, которая заключается в кодировании признака, градации и т. д. в качестве градаций используют:

  • тип автора (1 человек, 2 человека, ситуация не ясна);
  • группа, которой принадлежит автор (производственный коллектив, неформальная группа);
  • пол автора;
  • возраст автора (до 30, 30-49, свыше 50, смешанная группа, ситуация неясна);
  • количество проблем, рассматриваемых публикациями (1, 2, более 2);
  • локальность проблем, поднятых публикацией (мир, страна, город, предприятие, частная жизнь);
  • сфера общественной жизни (промышленность, сельское хоз-во, транспорт, строительство, вопросы жилья, соц. обеспечения);
  • типы суждений (одиночное, конструктивное, аналитическое, др.).

В качестве характеристик объекта, которые можно посчитать относятся: относительная частота, наличие/отсутствие каких-либо тем, основные темы, связь между темами. Как правило, на каждую публикацию заполняется одна карточка. Для таких абстрактных понятий, как тема, можно пользоваться правилами выделения темы:

  • тема не выходит за пределы абзаца;
  • новая тема возникает, если происходит смена цели или воспринимающего.

Сетевое планирование применяется, когда планируемая работа состоит из ряда последовательных и параллельных стадий.

Параллельные стадии – это такие виды работы, которые можно исполнять параллельно в одно время. Для реализации сетевого планирования применяют сетевые графики. Использование таких сетевых графиков увеличивает эффективность работы и способствует уменьшению затрат.

В настоящее время составление и обработку сетевых графиков проводят на компьютере, так как ручная реализация метода при наличии множества параллельных и последовательных стадий крайне затруднительна. В пакете майкрософт офис существует пакет Проджект. В пакете этом реализуются 2 технологии обработки и построения сетевых графиков PERT и CMR. Впервые технология системы PERT была использована американцами в начале 60-х годов, они же ее и придумали. Основным моментом анализа сетевых графиков является поиск так называемого критического пути.

Как правило сетевой график – это граф, который состоит из набора кружков, дуг или ребер, которые соединяют эти кружки. Первый шаг к построению сетевого графика заключается в разбиении его на работы. Следующий шаг состоит в определении того, как эти работы связанны между собой во времени. Если Аi и Аj – две различные работы, то необходимо выяснить выполняются ли они одновременно (параллельно) или же одна работа д б закончена прежде, чем начнется другая.

Пример:

Задание 1 – вскипятить чайник с водой. Работает: А1 – наполнить чайник воды, А2 – поставить чайник на плитку и ждать пока он закипит. Ясно, что работа 1 должна быть закончена прежде, чем начнется работа 2.

Задание 2 – подготовить чашку растворимого кофе с молоком. А1 – вскипятить воду, А2 – молоко, А3 – положить в чашку ложку растворимого кофе, А4 – добавить одновременно молоко и воду.

В этом плане, последовательность работ во времени неочевидна. Например, если имеются две конфорки, то работы вскипятить молоко и вскипятить воду м выполнить одновременно. В противном случае, эти работы выполняются последовательно. Работу А3 можно выполнить независимо от работы А1 и А2. А можно дождаться выполнения работы А1 и А2. Работа А4 не может быть начата, пока работы А1, А2, А3 будут выполнены.

В сетевом планировании вводится термин событие. Событие обозначает точку во времени, которая разделяет различные стадии осуществления плана. В первом примере можно выделить 3 стадии:

  1. Время начала задания.
  2. Время, когда мы ставим чайник на плиту, после того как его наполнили.
  3. Время начала кипения.

В сетевом планировании работы изображают стрелками или дугами, над которой приводят описание работы. События изображают кружками.

Для первого примера сетевой график будет выглядеть так (рис. 2):

Кроме того, для сетевых графиков характерны фиктивные работы, которые изображают штриховой линией. Фиктивные – это работы, время выполнения которых равно 0 и они нужны только для изображения параллельных работ.

Сетевой график примера 2 (рис. 3):

1-2 – вскипятить воду.
1-3 – вскипятить молоко.
1-4 – кофе в чашку.
1-5 – в чашку с кофе влить молоко.

После составления сетевого графика производится его анализ. Перед анализом необходимо определить продолжительность каждой работы и поместить его вместе с наименованием работы.

Пример: на приведенном сетевом графике из пункта 1 в пункт 7 можно прийти четырьмя разными путями. Для этих четырех вариантов возможна следующая продолжительность:

Вариант 1: 4+5+4=13.

Вариант 2: 3+1+3=7.

Вариант 3: 4+1+3=8.

Вариант 4: 2+2+3=7.

Максимальное значение для различных продолжительных путей называется полным временем осуществления проекта или критическим путем. Критическим путем она называется потому, что без стадий 1, 2, 5 проект никогда не может быть выполнен.

В сетевом планировании пользуются термином – резерв времени работы. Если та или иная работа не принадлежит критическому пути, то мы можем увеличить его продолжительность без увеличения полного времени осуществления проекта. Фактически это требование равносильно тому, что имеется возможность переключить ресурсы на выполнение других работ.

Все резервы могут подразделяться на общие свободные и независимые.

Рассмотрим проект разработки издания. Необходимо разработать сеть для этого проекта.

Процесс | Предшествующий процесс | Длительность, недель
a) прочтение рукописи редактором | - | 3
b) пробная верстка отдельных страниц книги | - | 2
c) разработка обложки книги | - | 4
d) разработка иллюстраций | - | 3
e) просмотр автором редакторских правок и сверстанных страниц | a, b | 2
f) верстка | e | 4
g) проверка автором макета книги | f | 2
h) проверка автором иллюстраций | d | 1
i) подготовка печатных форм | g, h | 2
j) печать и брошюровка | c, i | 4

На основании полученных данных м рассчитать критический путь.

После получения сетевого графика строят предварительный временный график выполнения проекта.

Предварительный график включает в себя критические и некритические процессы.

Очевидно, что к критическим процессам относятся процессы А, D, G и суммарная длительность проекта составляет 25 дней. Некритические процессы, представленные максимальными интервалами выполнения, которые превышают реальную длительность выполнения этих процессов.

При последующем расчете было установлено, что для некритических процессов имеется свободный запас времени, то есть такой запас времени, который не окажет влияния на общий ход выполнения всей работы. Оказывается, что процесс B имеет запас – 2 дня, С – 0 дней, Е – 3 дня, и т. д. Это значит, что эти процессы можно начать позже на соответствующий свободный запас времени.

Следовательно, данное свободное время можно потратить на выполнение другой работы.


Лекция 5

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Лекция 5. Эффективный поиск информации для ведения научных исследований

Установлено, что при занятии научной деятельностью 90% времени тратится на изучение проблемы и 5% – на саму проблему. Для эффективного поиска и обработки информации необходим соответствующий инструментарий и эффективная возможность проведения научного поиска. Исторически стратегия доступа к знаниям развилась в библиотечной среде. Для библиотек характерно наличие достоверных данных, фундаментальных словарей, энциклопедий, наличие достаточно эффективных каталогов, которые связывают слова и термины заголовками. Все это создает идеальный инструмент, но существует и определенный недостаток, который прежде всего связан с большими затратами времени. Это заставляет разрабатывать альтернативные методы поиска информации, среди которых ведущим является интернет.

Принято считать, что современные поисковые системы Google, Яндекс, которые хранят огромные массивы информации, которые просты и доступны, позволяют решить поставленную задачу. Однако это не так. До сих пор не решена задача оптимизации алгоритмов тематически верных документов.

При поисковом запросе поисковая машина не способна классифицировать полученные ссылки по стилям, тематике. Поэтому в настоящее время разрабатываются различные универсальные системы для узконаправленного поиска. В этих системах делаются попытки классифицировать полученную информацию по стилям и выделить пакеты знаний. В основе алгоритмов такой стратегии лежат методы распознавания образов. Они основаны на морфологическом и семантическом анализе текста. Также эти методы в качестве базы используют наборы слов и словосочетаний, характерных для научных знаний. Например, целью данной работы является; при этом было установлено, что; данная теория оказалась и т. д.

Патентные исследования

Инновационные технологии в первую очередь базируются на различного рода новшествах. На мировом рынке успешная реализация продукции зависит от степени ее новизны, качества и конкурентоспособности. Для этого требуется комплексное изучение патентной и научно-технической информации.

Патент – это документ, удостоверяющий приоритет, авторство и исключительное право на использование изобретения. Права патентообладателя обладают ограничениями: территориальными, временными. Современный поиск патентной информации делится на традиционный и через интернет.

Патентный поиск является обязательным этапом любого научного исследования. Проведение патентного поиска регламентируется стандартом Республики Беларусь. Согласно этому стандарту патентные исследования относятся к прикладным научно-исследовательским работам. Они могут являться самостоятельной научно-исследовательской работой или входить в состав других работ. На основании результатов анализа изученной патентной информации и научно-технической литературы можно определить экономическую эффективность научных разработок и возможность их защиты патентами. В Республике Беларусь вся патентная информация в полном объеме представлена в Республиканской научно-технической библиотеке. Из них наиболее оперативным источником являются патентные бюллетени, издаваемые патентными ведомствами стран поиска. В этих патентных бюллетенях содержится полное описание изобретения.

Национальный центр интеллектуальной собственности Республики Беларусь также издает ежеквартальное издание «Изобретения. Полезные модели. Промышленные образцы». В сети интернет существует специализированные базы по поиску патентной информации. Эти базы могут быть как платные так и бесплатные. Отличие бесплатных баз от платных заключается в том, что бесплатные базы данных публикуют устаревшие данные. Например, при поиске патентов РФ бесплатно можно получить информацию до 2004 г. Все базы данных снабжены поисковым аппаратом, которые позволяет по автору, номеру патента, патентной формуле или просто ключевым словам найти соответствующие патенты.

Порядок проведения патентных исследований

Патентные исследования направлены на достижение:

  • оценки конкурентоспособности продукции;
  • проверки на чистоту;
  • возможность запатентовать разработку;
  • определить технический уровень будущей разработки.

Характерным для патентного исследования является регламент, который включает страны поиска, глубину поиска (по времени), предмет поиска, различные классификационные индексы.

Различают несколько видов патентного поиска:

  1. Тематический.
  2. Именной.
  3. Нумерационный.
  4. Поиск аналога.

Основным видом поиска является тематический поиск. Под тематическим поиском понимают поиск конкретного предмета изобретения.

Именной поиск – поиск, когда известно имя автора или патентовладельца и надо определить все патенты, которые определены этим автором или принадлежат патентовладельцу.

Нумерационный поиск – поиск по номеру документа.

Поиск патентов-аналогов проводится для того, чтобы определить, какая правовая защита имеется у патента в д странах-правообладателях.

Завершают патентные исследования формулировкой выводов, которые включают в отчет о патентных исследованиях. Как правило, патентные исследования проводят в патентных фирмах, но можно проводить патентные исследования и самостоятельно.

Продвижение сайта в поисковых системах (поисковая оптимизация)

Из опыта просмотра Интернет-сайтов известно, что потребитель в основном просматривает первые 10 сайтов. В связи с этим, при разработке сайта возникает проблема в их продвижении. Чем выше позиция сайта, тем больше заинтересованных посетителей переходит на него с поисковых систем.

Различают внутреннюю и внешнюю оптимизацию сайта. К внутренним характеристикам сайта относят:

  1. Качественный уникальный и интересный контент.
  2. Правильная поисковая оптимизация страниц сайта.
  3. Понятная навигация.
  4. Правильная перелинковка страниц сайта.
  5. Хороший дизайн и валидность.

Существует ряд поисковых систем, алгоритм поиска которых неизвестен и обычно не совпадает у различных поисковых систем. Кроме того, эти алгоритмы часто изменяются.

Если в начале поисковые системы в основном определяли процент ключевых слов, которые содержаться в контенте, то в настоящее время существует более 20 факторов, которые определяют положение сайта при поиске. Тем не менее качественный контент по-прежнему хорошо ценится поисковыми системами. Однако поисковая система в первую очередь проверяет контент на плагиат. Разработчик может воспользоваться рядом программ, для того чтобы проверить качество своего контента и исправить недочеты. Стандартный анализатор приводит процент совпадений и подчеркивает фразы, которые уже были ранее использованы.

Все страницы сайта должны быть оптимизированы под определенные поисковые запросы.

При этом предлагается придерживаться след правил:

  • объем страницы порядка 300 слов;
  • обязательно использовать ключевые слова в заголовках;
  • при этом заголовок первого уровня должен встречаться на страницах не более одного раза и на странице должны присутствовать слова с различными типами вхождения: точными, морфологическими и разбавленными.

Кроме того, ключевые моменты рекомендуется оформлять тегами стронг.

Так как поисковая система учитывает плотность ключевых слов, то необходимо экспериментировать уменьшая или увеличивая количество ключевых слов.

Некоторые поисковые системы при большой плотности ключевых слов относят данный текст к спаму. Важным моментом в работе поисковых систем является индекс цитирования сайта. Под этим показателем понимают количество и авторитетность веб-ресурсов, которые ссылаются на разработанный сайт. При этом необходимо, чтобы ссылки на разработанный сайт были с сайтов той же тематики.

К методам внешней поисковой оптимизации относят:

  1. Разработанный сайт д б зарегистрирован в специальных поисковых каталогах.
  2. Должна существовать система обмена ссылками (покупка ссылок).
  3. Сайт д поддерживать связи с социальными сетями.
  4. Следует создавать и вести блоги, которые ссылаются на разработанный сайт.

Кроме того, определенное влияние на место положения сайта оказывает:

  • показатель отказов. Отказом считается каждое посещение, которое длится менее 30 сек.
  • глубина просмотра – количество страниц разработанного сайта, кот просмотрел пользователь. Можно предположить, что поисковая машина считает, что чем больше страниц просмотрел пользователь, тем более информативен ваш сайт.
  • время пребывания на сайте.

Перелинковка сайта – аналогично понятию «связи между страницами».

Пример неудачной связи:

Очевидно, что, для того чтобы перейти с первой страницы на вторую, необходимо возвратиться на главную. Более удачно считается след связь страниц:

Необходимо также проверить скорость загрузки сайта. При малой скорости можно ожидать падение позиций в поисковых системах.

Поисковая система также позволяет определить методы, которые были использованы при оптимизации сайта. Все методы делятся на белую, черную, серую оптимизации.

Белая оптимизация – это оптимизация работы над ресурсом без применения официально запрещенных методов раскрутки сайта. Кроме того, система Яндекс предупреждает, что если какой-либо метод оптимизации официально не стал запрещенным, то это не значит, что его можно применять.

К серой оптимизации относят добавление большого количества ключевых слов. В сети интернет существуют анализаторы частоты использования ключевых слов. При помощи этого анализатора можно узнать, какие реальные ключевые слова наиболее часто запрашивают в сети.

Второй пример серой оптимизации – это продвижение на разработанный сайт, когда посетитель туда не желает попасть.

Серая оптимизация отличается от черной тем, что она официально не запрещена. Принято считать, что Google, начиная уже с серой оптимизации, блокирует сайт.

Черная оптимизация характеризуется применением клоакинга, когда поисковой системе предлагают одну страницу, а посетителю сайта – другую. Кроме этого, к методам черной оптимизации относится встраивание в рисунок невидимого текста, создание невидимого текста.

К факторам, понижающим рейтинг сайта относится:

  1. Неуникальный контент.
  2. Технологии, которые поисковая машина рассматривает как спам.
  3. Избыточное число внешних ссылок.
  4. Фреймы.


Лекция 6

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Лекция 6. Инновационные технологии управления мотивацией персонала

Установлено, что при занятии научной деятельностью 90% времени тратится на изучение проблемы и 5% – на саму проблему. Для эффективного поиска и обработки информации необходим соответствующий инструментарий и эффективная возможность проведения научного поиска. Исторически стратегия доступа к знаниям развилась в библиотечной среде. Для библиотек характерно наличие достоверных данных, фундаментальных словарей, энциклопедий, наличие достаточно эффективных каталогов, которые связывают слова и термины заголовками. Все это создает идеальный инструмент, но существует и определенный недостаток, который прежде всего связан с большими затратами времени. Это заставляет разрабатывать альтернативные методы поиска информации, среди которых ведущим является интернет.

Принято считать, что современные поисковые системы Google, Яндекс, которые хранят огромные массивы информации, которые просты и доступны, позволяют решить поставленную задачу. Однако это не так. До сих пор не решена задача оптимизации алгоритмов тематически верных документов.

При поисковом запросе поисковая машина не способна классифицировать полученные ссылки по стилям, тематике. Поэтому в настоящее время разрабатываются различные универсальные системы для узконаправленного поиска. В этих системах делаются попытки классифицировать полученную информацию по стилям и выделить пакеты знаний. В основе алгоритмов такой стратегии лежат методы распознавания образов. Они основаны на морфологическом и семантическом анализе текста. Также эти методы в качестве базы используют наборы слов и словосочетаний, характерных для научных знаний. Например, целью данной работы является; при этом было установлено, что; данная теория оказалась и т. д.

Патентные исследования

Инновационные технологии в первую очередь базируются на различного рода новшествах. На мировом рынке успешная реализация продукции зависит от степени ее новизны, качества и конкурентоспособности. Для этого требуется комплексное изучение патентной и научно-технической информации.

Патент – это документ, удостоверяющий приоритет, авторство и исключительное право на использование изобретения. Права патентообладателя обладают ограничениями: территориальными, временными. Современный поиск патентной информации делится на традиционный и через интернет.

Патентный поиск является обязательным этапом любого научного исследования. Проведение патентного поиска регламентируется стандартом Республики Беларусь. Согласно этому стандарту патентные исследования относятся к прикладным научно-исследовательским работам. Они могут являться самостоятельной научно-исследовательской работой или входить в состав других работ. На основании результатов анализа изученной патентной информации и научно-технической литературы можно определить экономическую эффективность научных разработок и возможность их защиты патентами. В Республике Беларусь вся патентная информация в полном объеме представлена в Республиканской научно-технической библиотеке. Из них наиболее оперативным источником являются патентные бюллетени, издаваемые патентными ведомствами стран поиска. В этих патентных бюллетенях содержится полное описание изобретения.

Национальный центр интеллектуальной собственности Республики Беларусь также издает ежеквартальное издание «Изобретения. Полезные модели. Промышленные образцы». В сети интернет существует специализированные базы по поиску патентной информации. Эти базы могут быть как платные так и бесплатные. Отличие бесплатных баз от платных заключается в том, что бесплатные базы данных публикуют устаревшие данные. Например, при поиске патентов РФ бесплатно можно получить информацию до 2004 г. Все базы данных снабжены поисковым аппаратом, которые позволяет по автору, номеру патента, патентной формуле или просто ключевым словам найти соответствующие патенты.

Порядок проведения патентных исследований

Патентные исследования направлены на достижение:

  • оценки конкурентоспособности продукции;
  • проверки на чистоту;
  • возможность запатентовать разработку;
  • определить технический уровень будущей разработки.

Характерным для патентного исследования является регламент, который включает страны поиска, глубину поиска (по времени), предмет поиска, различные классификационные индексы.

Различают несколько видов патентного поиска:

  1. Тематический.
  2. Именной.
  3. Нумерационный.
  4. Поиск аналога.

Основным видом поиска является тематический поиск. Под тематическим поиском понимают поиск конкретного предмета изобретения.

Именной поиск – поиск, когда известно имя автора или патентовладельца и надо определить все патенты, которые определены этим автором или принадлежат патентовладельцу.

Нумерационный поиск – поиск по номеру документа.

Поиск патентов-аналогов проводится для того, чтобы определить, какая правовая защита имеется у патента в д странах-правообладателях.

Завершают патентные исследования формулировкой выводов, которые включают в отчет о патентных исследованиях. Как правило, патентные исследования проводят в патентных фирмах, но можно проводить патентные исследования и самостоятельно.

Продвижение сайта в поисковых системах (поисковая оптимизация)

Из опыта просмотра Интернет-сайтов известно, что потребитель в основном просматривает первые 10 сайтов. В связи с этим, при разработке сайта возникает проблема в их продвижении. Чем выше позиция сайта, тем больше заинтересованных посетителей переходит на него с поисковых систем.

Различают внутреннюю и внешнюю оптимизацию сайта. К внутренним характеристикам сайта относят:

  1. Качественный уникальный и интересный контент.
  2. Правильная поисковая оптимизация страниц сайта.
  3. Понятная навигация.
  4. Правильная перелинковка страниц сайта.
  5. Хороший дизайн и валидность.

Существует ряд поисковых систем, алгоритм поиска которых неизвестен и обычно не совпадает у различных поисковых систем. Кроме того, эти алгоритмы часто изменяются.

Если в начале поисковые системы в основном определяли процент ключевых слов, которые содержаться в контенте, то в настоящее время существует более 20 факторов, которые определяют положение сайта при поиске. Тем не менее качественный контент по-прежнему хорошо ценится поисковыми системами. Однако поисковая система в первую очередь проверяет контент на плагиат. Разработчик может воспользоваться рядом программ, для того чтобы проверить качество своего контента и исправить недочеты. Стандартный анализатор приводит процент совпадений и подчеркивает фразы, которые уже были ранее использованы.

Все страницы сайта должны быть оптимизированы под определенные поисковые запросы.

При этом предлагается придерживаться след правил:

  • объем страницы порядка 300 слов;
  • обязательно использовать ключевые слова в заголовках;
  • при этом заголовок первого уровня должен встречаться на страницах не более одного раза и на странице должны присутствовать слова с различными типами вхождения: точными, морфологическими и разбавленными.

Кроме того, ключевые моменты рекомендуется оформлять тегами стронг.

Так как поисковая система учитывает плотность ключевых слов, то необходимо экспериментировать уменьшая или увеличивая количество ключевых слов.

Некоторые поисковые системы при большой плотности ключевых слов относят данный текст к спаму. Важным моментом в работе поисковых систем является индекс цитирования сайта. Под этим показателем понимают количество и авторитетность веб-ресурсов, которые ссылаются на разработанный сайт. При этом необходимо, чтобы ссылки на разработанный сайт были с сайтов той же тематики.

К методам внешней поисковой оптимизации относят:

  1. Разработанный сайт д б зарегистрирован в специальных поисковых каталогах.
  2. Должна существовать система обмена ссылками (покупка ссылок).
  3. Сайт д поддерживать связи с социальными сетями.
  4. Следует создавать и вести блоги, которые ссылаются на разработанный сайт.

Кроме того, определенное влияние на место положения сайта оказывает:

  • показатель отказов. Отказом считается каждое посещение, которое длится менее 30 сек.
  • глубина просмотра – количество страниц разработанного сайта, кот просмотрел пользователь. Можно предположить, что поисковая машина считает, что чем больше страниц просмотрел пользователь, тем более информативен ваш сайт.
  • время пребывания на сайте.

Перелинковка сайта – аналогично понятию «связи между страницами».

Пример неудачной связи:

Очевидно, что, для того чтобы перейти с первой страницы на вторую, необходимо возвратиться на главную. Более удачно считается след связь страниц:

Необходимо также проверить скорость загрузки сайта. При малой скорости можно ожидать падение позиций в поисковых системах.

Поисковая система также позволяет определить методы, которые были использованы при оптимизации сайта. Все методы делятся на белую, черную, серую оптимизации.

Белая оптимизация – это оптимизация работы над ресурсом без применения официально запрещенных методов раскрутки сайта. Кроме того, система Яндекс предупреждает, что если какой-либо метод оптимизации официально не стал запрещенным, то это не значит, что его можно применять.

К серой оптимизации относят добавление большого количества ключевых слов. В сети интернет существуют анализаторы частоты использования ключевых слов. При помощи этого анализатора можно узнать, какие реальные ключевые слова наиболее часто запрашивают в сети.

Второй пример серой оптимизации – это продвижение на разработанный сайт, когда посетитель туда не желает попасть.

Серая оптимизация отличается от черной тем, что она официально не запрещена. Принято считать, что Google, начиная уже с серой оптимизации, блокирует сайт.

Черная оптимизация характеризуется применением клоакинга, когда поисковой системе предлагают одну страницу, а посетителю сайта – другую. Кроме этого, к методам черной оптимизации относится встраивание в рисунок невидимого текста, создание невидимого текста.

К факторам, понижающим рейтинг сайта относится:

  1. Неуникальный контент.
  2. Технологии, которые поисковая машина рассматривает как спам.
  3. Избыточное число внешних ссылок.
  4. Фреймы.

Инновационные технологии управления мотивацией персонала

В настоящее врем такие классические первичные показатели успеха фирмы, как счет в банке, средства производства, складские запасы готовой продукции теряют прежнее значение. В 21-м веке конкретные преимущества развития оцениваются интеллектуальным потенциалом фирмы. Конкурентоспособность компаний СНГ всех без исключения крайне низка. Это находит свое отражение в том, что при росте производительности падает качество. Без радикального пересмотра систем управления самое современное оборудование не может обеспечить надлежащий экономический результат. Принято считать, что эта проблема связана с некачественным управлением кадровыми ресурсами. Особенно в области мотивации персонала. Принято считать, что сумма компетенции всех работников компании обеспечивает ее конкурентоспособность.

Целесообразно выделить 2 подхода к мотивации персонала:

  1. Традиционный – который применялся в эру индустриальной экономики.
  2. Инновационные подход, который ориентируется на функционирование организации в эпоху информационной экономики.

1) мотивация персонала через применение технологий цели. Традиционный подход не предполагает прямой связи мотивации с реализацией цели организации. Инновационный подход заключается в том, чтобы создать побуждающие мотивации. Для побуждающих мотиваций используются следующие термины: видение, миссия, предметные цели, стратегия программы. Многие исследования показывают, что производительность людей, имеющих конкретные цели, выше производительности тех сотрудников, у которых цели остаются не артикулированные.

2) мотивация персонала через инновационный подход компенсационных систем. Традиционный подход заключается в том, что заработная плата является сильным мотиватором, увеличение ее уровня происходит параллельно с развитием организации, а не зависит от результатов, которые достиг тот или иной сотрудник; не существует различий в заработной плате между эффективным и неэффективным сотрудником.

Инновационный подход мотивации через заработную плату подразумевает, что хорошо выполненная работа достойно вознаграждается и сотрудник, который вносит наибольший вклад заслуживает наибольшего вознаграждения; увеличение заработной платы происходит не всем одновременно, а варьируется от результатов, которые достиг сотрудник; уровень оплаты труда является конкурентоспособным по отношению к уровню оплаты труда компании-конкурента.

Для того чтобы правильно определить уровень заработной платы, руководству необходимо знать, сколько платят в конкурирующих фирмах. Для ответа на этот вопрос м б использованы следующие источники информации: данные Госкомстата, исследования института сравнительных социальных исследований, обзоры из западной практики.

3) мотивация персонала через применение технологий командообразования. Традиционный подход предполагает, что результаты работы компании представляют собой простую сумму результата работы каждого сотрудника. Инновационный подход предполагает, что результаты работы зависят от взаимодействия сотрудников, от командной работы, а не только от индивидуальных достижений.

В настоящее время командная работа имеет явное преимущество, перед индивидуальной. Во-первых, значительно снижается необходимость тотального контроля. Большое число операций контролируется внутри самой команды без прямого вмешательства руководства. Во-вторых, при таком виде работы легче вводить новые виды продукции, производить организационные изменения. В-третьих, совместная работа улучшает морально-психологический климат в организации.

4) мотивация персонала через делегирование полномочий. Традиционный подход предполагает отказ от такой технологии как делегирование полномочий. Инновационный подход основан на делегировании полномочий, что позволяет освободить руководителя от оперативного управления, предоставлять сотрудникам больше свободы в достижении целей, повысить уровень оперативности реагирования. В результате работник получает организационную, финансовую, юридическую, психологическую свободу. При делегировании полномочий у работника повышаются шансы на карьерный рост.

5) мотивация персонала через применение технологии управления карьерой. Традиционный подход управления карьерой предполагает продвижение сотрудника вверх в рамках того рода деятельности, который был избран им в начале трудовой жизни. Инновационный подход через управление карьерой предусматривает передвижение сотрудника вверх из одного подразделения в другое. Вместо предсказуемого изменения должностной позиции современные работники сталкиваются с непредсказуемостью своего служебного положения. Они не могут быть уверенны в сохранении своего рабочего места и в выдвижении на новые должности. Таким образом, работник вынужден непрерывно совершенствовать свои квалификационные навыки. Такой подход помогает работникам самим управлять совей карьерой.

6) мотивация персонала через применение инновационных технологий подготовки и развития сотрудников. Традиционный подход вообще не рассматривает возможность подготовки и переподготовки. Инновационный подход предполагает непрерывный процесс обучения. При этом фирма определяет необходимую потребность в обучении, выбирает целевую группу для обучения, подбирает методы обучения, приглашает соответствующих специалистов.

7) мотивация персонала через применение инновационных технологий по оценке персонала. Традиционный подход к мотивации персонала через его оценку заключается в проведении аттестации. Аттестация является основанием для увольнения или для символического изменения оплаты труда. При этом методы оценки в большинстве случаев субъективные. Инновационный подход предполагает, что оценку осуществляют: руководитель, внешние клиенты, внутренние клиенты, поставщики и т.д. Целью оценки является вклад сотрудников в развитие организации.

8) мотивация персонала через интеграцию в корпоративную культуру. Традиционный подход полностью отрицает корпоративную культуру. Инновационный подход предполагает непрерывное формирование идей и взглядов, которые разделяются членами организации. Корпоративная культура способствует тому, что отдельные сотрудники и команда осуществляют свою деятельность по правилам и ограничениям принятых фирмой.

Интернет-магазин

Среди инновационных технологий рынок электронной коммерции представляется наиболее эффективным. Темпы роста этого рынка являются наиболее значительными по сравнению с прочими рынками.

Плюсы интернет-магазинов:

  1. Открыть магазин довольно дешево. В отличие от обычного магазина не требуется торгового зала, его оформления, отопления, аренды, охранной системы, наружной рекламы, согласования с различными службами. Кроме того, смена дизайна интернет-магазина м проходить без его остановки.
  2. Реклама в интернет-магазине на много дешевле рекламы по радио, телевидению, наружной рекламы, а главное, эффективнее.
  3. Интернет-магазином пользуются люди с удовлетворительной покупательной способностью. Если человек заходит в обычный магазин и ничего не покупает, то он там только мешает. В интернет-магазине просмотры не мешают друг другу.
  4. Интернет-магазин работает 24 часа в сутки и перед ним не скапливаются очереди.
  5. Удобство доступа к ассортименту.
  6. Отсутствие географической привязки.

Минусы интернет-магазина:

  1. Нельзя пощупать товар.
  2. Нельзя мгновенно получить товар.
  3. Низкий уровень доверия платежам через интернет (можно нарваться на мошенников).
  4. Необходимость наличия реального сектора (склад, бухгалтерия, администрация, делопроизводство).
  5. Риск атаки хакеров.
  6. Высокий процент отказа от покупки.

Товары в интернет-магазине

При разработке интернет-магазина необходимо определиться с целевой аудиторией. Для этого необходимо составить портрет покупателя. Принято считать, что покупателю лучше предлагать однотипные товары. Желательно чтобы каждый товар можно было рассмотреть с нескольких позиций.

Открытие интернет-магазина должно сопровождаться анализом конкурентной среды. Для этого необходимо найти недостатки у конкурентов. Самый лучший поиск недостатков – это тестовая закупка. При тестовой закупке необходимо оценить:

  1. Условия доставки и оплаты. В первую очередь, на сколько доступно и понятно они изложены.
  2. Если у конкурентов специальные акции. Большинство маркетинговых ходов очень похожи. Можно ничего не придумывать, а скопировать имеющееся.
  3. Необходимо оценить удобство навигации по сайтам.
  4. Необходимо оценить на сколько текст побуждает покупателя к покупке.
  5. Следует оценить на сколько просто оформить товар.

Персонал

В число необходимых сотрудников интернет-магазина должен быть включен контент-менеджер. Он включает новые наименования в каталог сайта, редактирует и удаляет старые, обрабатывает и подготавливает изображение товара, может выполнять фунуции модератора сайта.

Основные требования к контент-менеджеру: знание языка HTML-верстки, грамотная письменная речь. Контент-менеджер может работать удаленно.

Продавец обрабатывает поступающие заказы, проверяет их достоверность, проверяет наличие товара, связывается с покупателями и отвечает на их вопросы. Кроме перечисленных сотрудников, в состав интернет-магазина входят бухгалтеры и курьеры. При необходимости доставка товара осуществляется с помощью курьера. Товар может вывозиться самовывозом, возможна доставка товара почтой.

Разработка сайта интернет-магазина

Она связана с имеющимся бюджетом. Наиболее дешевым способом разработки является наем фрилансеров. Основной минус работы фрилансера – это сложность технической поддержки после разработки сайта. Существуют компании, которые продают коробочные (шаблонные) версии сайта. В отличие от фрилансеров они представляют техническую поддержку.

Самый дорогой вариант разработки сайта – через веб-студию. Они отвечают за качество своей работы и за сроки.

Самый дешевый вариант разработки сайта – получение сайта через интернет с обязательным навязыванием рекламы чужих товаров.

При разработке сайта через профессионального разработчика необходимо обратить внимание на:

  1. Изучение рейтинга веб-разработчика.
  2. Стоимость разработки, сроки, систему управления сайтом, гарантийные обязательства, условия технической поддержки, портфолио студии, эффективность общения с будущим разработчиком.

Состав интернет магазина
  1. Сайт, который состоит из следующих разделов: о магазине, контакты, помощь, новинки, акции, каталог товара, инструменты поиска.
  2. Система заказа и оплата, которая должна формировать корзину заказов, регистрировать новых и узнавать постоянных клиентов, оплачивать заказ, рассчитывать скидку.
  3. Персональная страничка покупателя, где он может посмотреть свои заказы.
  4. Система управления сайтом.

Информационный раздел (о магазине, контакты, помощь) должна обязательно содержать: юридические реквизиты, фактический адрес, разделы, связанные с качеством, претензией и отгрузкой.

Каталог товаров. Должно быть предусмотрено наличие поискового запроса, сортировка и фильтрация товара, фотографии и текст должны соответствовать тому, что продается.

Часто на страницах конкретных товаров можно увидеть небольшие информационные блоки «с этим товаром покупают». Такие блоки провоцируют покупателя купить несколько товаров. На сайте должна существовать возможность оставить комментарии. Как правило, владельцы сайтов вводят премодерацию комментариев. В некоторых случаях владельцы сайтов сами пишут хвалебные отзывы о товарах.

Если оператор недоступен, то должна бытьт возможность отправить е-mail письмо.

Система заказа и оплата товаров

Существует 2 основных алгоритма формирования заказа:

  1. В первом случает товар можно сразу положить в корзину.
  2. Во втором такой возможности нет. В таком случае вводится карточка товаров, в которой можно уточнить дополнительные параметры товара и внимательно их изучить. Покупателю надо предоставить возможность изменить количество товара, изменить его параметры или вообще удалить.

При оформлении заказа покупателю предлагают зарегистрироваться на сайте. Нормальной считается регистрация с тремя-чктырьмя полями. Следует избегать спрашивать у посетителя фамилию, имя, отчество, возраст, город, часто регистрация сопровождается вводом проверочного кода, который позволяет избежать регистрации с помощью спец спам-программ.

Плюсы регистрации: экономиться время при последующей покупке, возможность получить скидки, накопительные скидки, скидок по праздникам. Посетитель м получать уведомление о новинках и акциях.

При заказе необходимо запрашивать номер телефона покупателя и удобное время для звонка.

Плюсом регистрации для владельца магазина является возможность сделать персональное предложение. В настоящее время существует 2 способа выбора названия интернет-магазину:

  1. Специальная программа, кототорая называется нейминг.
  2. Придумать название самостоятельно.

Требования к названию
  1. Учитывать пол, возраст, социальное положение аудитории, ценовую категорию, языковые особенности, избегать латинских эквивалентов для русских буков ш, щ, ж, и я, так как они могут быть неправильно написаны клиентами.
  2. Существуют специальные сайты по проверке доменов на доступность регистрации, а также платные сайты, где можно подобрать доменные имена.

С 2010 года в России стали доступны кириллические домены.

Платежи в интернет-магазине

Существует 2 способа оплаты: наличный и безналичный. По данным стат. опроса, доверие население к электронным деньгам возросло почти в 4 раза, а число предпочитающих расплачиваться наличными сократилось на треть. Безналичный способ делиться на 2 категории: обычные деньги (расчет через банковскую систему карточками типа виза, мастер и т. д.), электронные деньги (в банковской сфере не принимаются). Просто люди в какой-то момент договорились, что, например, яндекс-деньги и веб-мани деньги принимаются к оплате. Никакой гарантии сохранения электронных денег не существует.

Электронные деньги эквивалентны деньгам реальным за вычетом 5-10 % при конвертации.

Кроме описанных выше систем, существуют кредитные карты, которые можно имитировать в интернете. То есть если у вас есть счет в банке, то вы в интернете можете создать временную кредитную карту. Недостаток способа: появление банковских реквизитов интернет-магазинах.

Яндекс-деньги – это проект компании Яндекс Paycash. Он создан для осуществления платежей в реальном времени. Для того чтобы привлечь покупателей интернет-магазины предлагают предоплату яндекс-деньгами на более выгодных условиях, чем наличными. Сегодня яндекс-деньгами можно оплатить любой товар. В конечном итоге все системы яндекс-денег оперируют российскими рублями.

Веб-мани – разработчик акционерное общество вычислительной силы. Чтобы стать участником системы веб-мани, необходимо установить спец программу, зарегистрироваться и получить уникальный номер. Все операции в системе являются безотзывными.

Яндекс-деньги, в отличие от веб-мани, не требуют установки отдельных программ. В обеих системах можно не указывать личные данные. Система веб-мани позволяет пополнить деньги через частное лицо или банк, если имеется договор.

Веб-мани может работать также и с долларами.

Кроме возможности создания собственного магазина, можно арендовать уже готовый интернет-магазин. Плюсы аренды:

  1. оплата растянута по времени и разбита на небольшие платежи;
  2. техническое обслуживание осуществляет арендодатель;
  3. получить магазин можно за 2-3 дня после заключения договора.

Минусы:

  1. возможность кражи конфиденциальной информации о клиентах и о базах данных;
  2. каждый магазин имеет свои особенности, узнавать о которых приходится во время работы.

Привлечение покупателей в интернет-магазины

Может осуществляться за счет баннерной или контекстной рекламы. Баннерная реклама – самый дорогой вид рекламы.

Рекламное обращение создается по модели: внимание, интерес, желание, действие.

В применении к баннеру это означает, что он должен попасть в поле зрения пользователя.

Для вызова интереса используются следующие приемы:

  • встраивание в баннер игры;
  • интегрирование с баннером механизма опроса;
  • помещение в баннер анимации и использование ярких цветов.

Контекстная реклама. Важнейшим ее элементом являются ключевые слова. В интернете существует система – яндекс-директ, которая позволяет проанализировать статистику тематических ключевых слов за текущий месяц и выявить те запросы, кот рекламировать наиболее выгодно. К основным правилам подбора ключевых слов относят:

  • следует избегать общих слов, необходимо использовать слова с определением;
  • следует использовать слова с опечатками и ошибками, так как известно, что люди допускают ошибки при их наборе;
  • всегда следует помнить о синонимах;
  • необходимо использовать общепринятый сленг.

Составление объявлений заключается в выборе заголовка не выше 33 символов, включая пробелы и знаки препинания. Текст объявления – не более 75 символов.

В интернете существует возможность проверить отношение числа кликов на объявление к числу его показов. Для того чтобы повысить уровень кликов рекомендуется использовать в объявлении слова стимуляторы: халява, бесплатно, распродажа, акция, даром и др. если покупатель не возражает на получении писем, то необходимо присылать рекламные рассылки. Следует помнить, что если рассылки приходят очень часто, то у пользователя возникает раздражение. Для управления рассылкой существуют бесплатные почтовые сервисы, кот проводят рассылку автоматически.

Кроме перечисленных способов привлечения покупателей, можно использовать блоги и партнерские программы.

Каждому владельцу интернет магазина важно знать, сколько человек ежедневно посещают его сайт, какие страницы просматриваются наиболее часто, откуда идет трафик пользователя.

Существуют различные системы учета статистики посещаемости. Часть из них встроена в сайт. Существуют специальные программы, которые сообщают о количестве просмотра вашего сайта за определенный период.

Важным показателем качества посещений является конверсия, то есть отношение количества заполненных заказов к общему количеству посетителей на сайте.


Лекция 7

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
Лекция 7. Инновационные технологии управления мотивацией персонала

Классическая методика изучения иностранного языка включает в себя фонетику, наглядное изображение синтаксических конструкций, обязательный лексический запас.

Срок обучения 2-3 года. Студент д найти аналогии в родном языке и должен знать, чем может быть выражено подлежащее, дополнение и т. д.

Инновационные методики

1. Метод молчания заключается в том, что преподаватели на начальном этапе не произносят ни слова. Он пользуется сложными цветными таблицами, у которых к каждому звуку соответствует цвет. В настоящее время метод используется для людей, которые очень хорошо знают компьютерные технологии.

2. Метод физического реагирования. Первые 20 уроков студент ничего не говорит, а только слушает и читает. Затем ему предлагают реагировать действием на услышанное. Когда он набрал определенный объем действий, то он начинает говорить.

3. Метод погружения. Согласно этой методике, овладеть иностранным языком можно став совершенно другим человеком. Обучение проходит в группе, студент выбирает себе имя, биографию и т. д. преподаватель делает все, чтобы студент максимально расслабился и стал не Иваном, а Джоном.

4. Аудио лингвистический метод. Суть метода – студент многократно повторяет услышанное вслед за диктором. Затем ему разрешают говорить одну 2 фразы от себя, а все остальное повторять за диктором.

5. Лингвосоциокультурный заключается в том, что студент сначала изучает национальные особенности, культуру и обычаи страны. Студент, как правило, учит следующие темы: географию, климат, традиции, быт, повседневное поведение, условия жизни и т. д.

6. Эмоционально-смысловой – на первом этапе студент слушает иностранную речь до тех пор пока не начинает улавливать хоть какой-то смысл. Затем постепенно ему разрешают говорить те фразы, которые он понял. На последнем этапе учат грамматику, произношение и т. д.

Кроме того, известны методы ритмопедии и гипнопедии.

Инновационные технологии в образовании

К таким инновационным технологиям относят:

  • Дистанционное обучение.
  • Электронные учебники.
  • Метод кейсов.

Суть метода кейсов заключается в том, что для организации обучения используют описание конкретных ситуаций. Учащимся предлагают смыслить реальную жизненную ситуацию, описание которой одновременно отражает не только какую-либо практическую проблему, но и активирует определенный комплекс знаний и который необходимо усвоить при решении данной проблемы.

Обучающему предоставляется возможность проявить инициативу, почувствовать самостоятельность в отражении теоретических положений и овладеть практическими навыками. Принято считать, что кроме того, формируется интерес и мотивация к учебе.

Действие в кейсе либо дается в описании, и тогда нужно осмыслить последствия или эффективность, либо необходимо предложить способ решения проблемы.

Классическое образование предполагает: массовость, стабильность, традиции, завершенность, нормативность, выполнение чужих целей, получение результата в виде знаний.

Инновационное образование предполагает: индивидуальность, неустойчивость, инновации, непрерывность, творчество, самоцель. Результат: компетентность и самостоятельность.

Метод кейсов направлен не только на освоение знаний и умений, но и на развитие общего интеллектуального потенциала.

В качестве аналитической деятельности метод кейсов предполагает, что у обучаемого вырабатывается способность к проблемному анализу, системному анализу, праксеологический (оптимизация) анализ, способность к прогнозирования. В целом, методы кейсов используются: в моделировании, мысленный эксперимент, методы описании, классификации, мозговой атаки, дискуссии.

Источником кейса являются жизненные ситуации, наука, образование. Поэтому кейсы условно делятся на практические, обучающие, научно-исследовательские.

Структура кейса

Кейс включает в себя:

  • ситуацию;
  • хронологию;
  • историю;
  • особенности действия;
  • участников ситуации;
  • комментарии ситуации, кот предоставляет автор кейса;
  • вопросы или задания для работы с кейсом;
  • приложения.

Организация работы с кейсом:

  1. Этап погружения в совместную деятельность. Основная задача – формирование мотивации к совместной деятельности, проявлении инициативы участников обсуждения.
  2. Этап организации совместной деятельности – разбиение участников на группы, подгруппы и др.
  3. Этап анализа.

Результаты работы с кейсом

Включают 2 группы: учебные, образовательные.

Учебные – это освоение новой информации, освоение метода сбора данных, освоение метода анализа, соотнесение теоретических знаний и практических.

Образовательные – создание авторского продукта, достижение личных целей, повышение уровня профессиональной компетентности, появление опыта в принятии решений, умение решать проблемы.

Требования, предъявляемые к кейсу:

  1. Хороший кейс хорошо рассказывает.
  2. Желательно, чтоб в рассказе была драма, напряжение, кейс должен чем-то завершиться.
  3. Кейс должен отражать какие-то новые события.
  4. Желательно, чтобы в кейсе существовал элемент менеджмента.
  5. Проблема должна быть понятной для обучаемого.


Курс лекций

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
КУРС ЛЕКЦИЙ
Лекция 1. Научные исследования
Лекция 2. Экспертные оценки
Лекция 3. Основные принципы теории измерения
Лекция 4. Применение методов классификации для анализа многомерных объектов
Лекция 5. Эффективный поиск информации для ведения научных исследований
Лекция 6. Инновационные технологии управления мотивацией персонала
Лекция 7. Инновационные технологии изучения иностранных языков


Основная литература

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
СПИСОК ЛИТЕРАТУРЫ
Основная:
  1. Березина, В. Г. Этика и культура научной работы / В. Г. Березина. – СПб., 1999.
  2. Бониц, М. Научное исследование и научная информация / М. Бониц. – М: Наука, 1987.
  3. Гарская, Н. П. Основы научных исследований: конспект лекций / Н. П. Гарская. – Витебск: УО «ВГТУ», 2004.
  4. Герасимов, И. Г. Структура научного исследования / И. Г. Герасимов. – М.: Мысль, 1985.
  5. Гуринович, А. И. Как оформить материалы заявки на изобретение и полезную модель / А. И. Гуринович. – Минск: Учеб.-исслед. респ. унитар. предприятие интеллектуал. собственности, 2002.
  6. Демченко, И. И. Основы научных исследований: учеб. пособие / И. И. Демченко. – Красноярск: КГТУ, 2003.
  7. Закин, Я. Х. Основы научных исследований / Я. Х. Закин, Я. С. Раши-дов.– Ташкент: УКИТУВЧИ, 1979.
  8. Интеллектуальная собственность: современные правовые проблемы: проблем.-темат. сб.– М.: ИНИОН, 1998.
  9. Исследования СМИ: методология, подходы, методы: учебно-методическое пособие. Материалы лекций для аспирантов факультета журналистики МГУ им. В. М. Ломоносова. – М.: Изд-во Моск. ун-та; факультет журналистики МГУ им. В. М. Ломоносова, 2011.
  10. Кандидатская диссертация по специальности «Журналистика» – методическое пособие. – М. : Факультет журналистики МГУ имени М. В. Ломоносова, 2010.
  11. Кузин, Ф. А. Диссертация: Методика написания. Правила оформления. Порядок защиты. – М.: Ось-89, 2001.
  12. Прохоров, Е. П. Исследуя журналистику. – М: РИП-холдинг, 2005.
  13. Тертычный, А. А. Жанры периодической печати / А. А. Тертычный. – М.: Аспект Пресс, 2000.
  14. Федотова, Л. Н. Анализ содержания – социологический метод изучения средств массовой коммуникации / Л. Н. Федотова. – М., 2001.
  15. Эко, У. Как написать дипломную работу. Гуманитар. науки / У. Эко. – М.: Книжный дом «Университет», 2003. – 2 изд.


Дополнительная литература

ОСНОВЫ НАУЧНЫХ ИССЛЕДОВАНИЙ
Л. И. Петрова
СПИСОК ЛИТЕРАТУРЫ
Дополнительная:
  1. Авраамов, Д. С. Профессиональная этика журналиста / Д. С. Авраамов. – М., 1991.
  2. Березин, В. М. Массовая коммуникация: сущность, каналы, действия / В. М. Березин. – М.: Изд. РИП-холдинг, 2003.
  3. Гецов, Г. Г. Как читать книги, журналы, газеты / Г. Г. Гецов. – М., 1998.
  4. Глинский, Б. А. и др. Моделирование как метод научного исследования / Б. А. Глинский. – М., 1965.
  5. Горохов, В. М. Основы журналистского мастерства / В. М. Горохов. – М., 1988.
  6. Готлиб, А. С. Введение в социологическое исследование: качественные и количественные подходы. Методология и исследовательская практика / А. С. Готлиб. – Самара, 2002.
  7. Коршунов, А. Н. Наука Республики Беларусь – 2001: статистический сборник / А. Н. Коршунов. – Мн.: КНТ Белорус. ин-т соврем. анализа и информ. обеспечения науч.-техн. сферы. – 2002.
  8. Котарбиньский, Т. Элементы теории познания, формальной логики и методологии наук / Т. Котарбиньский. – Биробиджан, 2000. – 160 с.
  9. Кузёмкина, Г. М. Основы научных исследований пособие для студентов технических специальностей / Г. М. Кузёмкина. – Гомель: УО «БелГУТ», 2005.
  10. Купцов, В.И. Природа научных открытий / В.И. Купцов, К.Х. Делока-ров, Б. Я. Пахомов. – М.: Наука, 1986.
  11. Лазутина, Г. В. Основы творческой деятельности журналиста / Г. В. Лазутина. – М., 2000.
  12. Леденев, В. В. Основы научных исследований. Тексты лекций / В. В. Леденев. – Тамбов: ТГТУ, 1995.
  13. Мещеряков, В.Т. Наука и развитие принципов морали / В.Т. Меще-ряков, О. Д. Астапова. – Л: Наука. Ленинградское отделение, 1989.
  14. Михеев, О.В. Основы научных исследований: учеб. пособие / О.В. Ми-хеев, Ю. Н. Малышев, Р. А. Фрумкин. – М.: МГТУ, 1994.
  15. Образцов, Н. Н. Наука и производство: организация взаимосвязи / Н. Н. Образцов, А. К. Соловьев. – М: Знание, 1987.
  16. Огрызков, Е. П. Основы научных исследований с обработкой резуль-татов на ЭВМ / Е. П.Огрызков, В. Е.Огрызков. – Омск: ОмГАУ, 1996.
  17. Основы научных исследований / под ред. В. И. Крутова. – М.: Высшая школа, 1989.
  18. Основы научных исследований: учеб. пособие / Д. М. Голицынский [и др.]. – СПб.: ПГУПС, 1995.
  19. Основы творческой деятельности журналиста. / Под. Ред. Остапенко, Л. В. Конспект лекций по дисциплине "Основы научных исследований и техника эксперимента" / Л. В. Остапенко. – Днепродзержинск: ДИИ, 1991.
  20. Папковская, П. Я. Методология научных исследований: курс лекций / П. Я. Папковская – Мн.: ООО «Информпресс», 2002.
  21. Ракутова, Д. Я. Формула изобретения: методические рекомендации / Д. Я. Ракутова. – Мн.: УП Технопринт, 2004.
  22. Рузавин, Г. И. Методология научного исследования: учеб. пособие для вузов / Г. И. Рузавин. – М.: ЮНИТИ, 1999.
  23. Сутурин, А. К. Наука Республики Беларусь – 1999: статистический сборник / А. К. Сутурин. – Мн.: БелИСА, 2000.
  24. Сутурин, А. К. Наука Республики Беларусь – 2000: статистический сборник / А. К. Сутурин. – Мн.: БелИСА, 2001.
  25. Шумилин, А. Т. Проблемы теории творчества / А. Т. Шумилин. – М.: Высшая школа, 1989.
  26. Яшина, Л.А. Основы научных исследований: учеб. пособие / Л. А. Яшина. – Сыктывкар: Изд-во СыкГУ, 2004.
  27. Тертычный, В. М. Аналитическая журналистика / В. М. Тертычный. – М., 1997.
  28. Шумилина, Т.В. Методы сбора информации в журналистике / Т.В. Шумлина. – М., 1983.
  29. Яснецкая, В.Г. Электронные издания: учеб.-метод. пособие / В.Г. Яснецкая. – М.: ИМПЭ им. А. С. Грибоедова, 2003.